Pegasys Products BBS

Jump to forum:

This forum is for users to exchange information and discuss with other users about a TMPGEnc product.
In case you need official support, please contact TMPG Inc.


Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 12 / 969 ]   Next > >>
Classify Product Title User name Reply Last update
Question TAW6 OUTPUT Failure ... Bug? Tom Lewandowski 7 2017-06-09 05:25:26
Question TAW6 Creating custom menus in TAW 6 - Is it possible? Roger 2 2017-06-02 21:26:29
Question TAW5 BBS Blu ray add tracks, menu option goes away. SmeltzerDeltzer 0 2017-05-29 14:05:02
Question TVMW6 How to delete the select range in timeline? Jack 2 2017-05-27 10:10:43
Bug report TMSR5 Unsupported file bzi999 1 2017-05-24 19:18:15
Bug report TAW6 Subtitles layout headache JeanPaulo 1 2017-05-25 21:10:48
Request TAW6 Subtitles cutting more difficult JeanPaulo 1 2017-05-25 13:54:58
Request TAW6 Menu page pictures and background. JeanPaulo 3 2017-06-07 13:30:27
Question TAW6 Can I really save a menu as a true template JeanPaulo 0 2017-05-22 21:30:31
Question TAW6 Cannot have more than one track on a screen pepegot1 1 2017-05-22 00:20:02
Question TVMW6 Multiple Tracks on a Single Screen Joseph Gotsens 1 2017-05-22 00:22:28
Bug report TAW6 Error Code 0x80048002 Carlyle Zamith 1 2017-05-23 20:53:29

Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 12 / 969 ]   Next > >>
Question - TAW6 - OUTPUT Failure ... Bug? No.70753
Tom Lewandowski  Mail /  )  2017-06-01 18:25:21 ( ID:zi2r14rk.pf )   [ Delete / Reply with quotation ]

I've just completed my first BD authoring project in TAW6 and wanted to output the project to a hard disc folder. I pressed the START OUTPUT button and received the error message:

"Can't Extract Keyword 'MediaVolumeSize_25G'"

Does anyone know what this means. The BD project was originally created in TAW5 and was output without problems. After importing the TAW5 project file, the settings remained the same in TAW6. The "SIMULATION" worked fine, as well. The video clips were all imported from an existing BD thus none required re-rendering.

Any thoughts?


tkrave  2017-06-02 14:01:15 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

Have you tried contacting user support? They'd know best what that error message means.


Tom Lewandowski  Mail /  )  2017-06-02 16:50:29 ( ID:zi2r14rk.pf )   [ Delete / Reply with quotation ]

The demo states that it's NOT supported so, no ... I didn't contact the support staff.


tkrave  2017-06-03 16:59:19 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

For questions about trial versions, I think you can use their Pre-Sales Inquiry form on the contact page: http://tmpgenc.pegasys-inc.com/en/contact.html

Does your project exceed 25GB in size? Maybe it has to do with that. Or it could be some kind of bug.


Tom Lewandowski  Mail /  )  2017-06-03 17:55:24 ( ID:zi2r14rk.pf )   [ Delete / Reply with quotation ]

Maybe I'll try contacting Pegasys regarding that error message.

Yes and no on project size; TAW6 calculates the project at around 35GB, though based on TAW5 projects (which also overestimated project size), it'll like write the project using less than 22GB. All files in the layout are SR compliant and will simply be copied ... not rerendered. I always set output size to "none", anyway, because of TAW's exaggerated project size estimates; I don't want TAW trying to render any files to make them smaller.

However, I did try indicating 50GB output, write to hard disc folder, and write to disc -- but it didn't help. My guess is that TAW6 is trying to apply a 25GB disc size output to a TAW5 project where the project output size was set at NONE.


linonata  2017-06-03 22:07:31 ( ID:fdjeb6efieh )   [ Delete / Reply with quotation ]

To work around this problem, select Custom Target Size, without changing Custom Target Size
In this way the output size of the project remains unchanged


tkrave  2017-06-06 14:09:08 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

TAW6 was updated yesterday and it looks like you ran into a bug. Download the latest version and hopefully you won't run into this issue again.

Here's the line from the revision history:

"Fixed: Could not start output because an error occurred when a Blu-ray (BDMV) project exceeded the estimated output size of 25 GB. "


Tom Lewandowski  Mail /  )  2017-06-09 05:25:26 ( ID:zi2r14rk.pf )   [ Delete / Reply with quotation ]

The update did the trick with my output error.



Question - TAW6 - Creating custom menus in TAW 6 - Is it possible? No.70751
Roger  Mail /  )  2017-05-31 03:16:00 ( ID:zxhjy9f5iur )   [ Delete / Reply with quotation ]

I am using a trial version of TAW 6 and wonder if there is a way to create custom menues without using buttons from TAW? I did create the menu using the Menu Wizard and did choose "Create Custom Menu by Choosing Layout and Items".

It seems like there is impossible to create a text item and use that text item as a button and it seems *totally impossible* to delete a "Thumbnail of Chapter" and the "Play Track Button" and thus making a custom menu impossible to create. I don´t want a thumbnail.

I like the interface of TAW and the fact that chapter markers created in Premiere Pro carries over from Premiere Pro to TAW when using the "TMPGEnc Movie Plug-in AVC for Premiere Pro" but it seems like a no-go to create a 100% custom menu.

What have i missed?


tkrave  2017-05-31 13:03:05 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

It's true that you can't make a completely 100% custom menu with TAW6, but it is not impossible to do what you are asking; I think you just overlooked the options that are available.

There is an option to create text buttons when making a custom menu; for the play/page buttons, it's the first item in the list of all the button styles. Select that, and then you can edit the button text to say whatever you want.
If you don't want thumbnails, simply choose a layout that is text only (the layouts that end in "D" are text only).

You can't delete menu items that are there by default, but you can choose whether to show them or not by going to the Global Menu Settings --> Item Display tab, and then unchecking the items you don't want shown. This is how you disable the play button or any other button you want to disable.

It would be nice if you could create custom buttons where you add an image or text item and then assign a function to it, but unfortunately, TAW6 doesn't work like that.


Roger  Mail /  )  2017-06-02 21:26:29 ( ID:zxhjy9f5iur )   [ Delete / Reply with quotation ]

Thanks for the answer!

The issue with so limited options for linking buttons, setting End Actions on timelines, to easily choose to create a custom menu with let´s say three buttons were button 1 plays timeline 1, button 2 plays timeline 2, etc is the very reason i won´t buy TAW 6.

It would be great if Pegasys would make a version with two "modes":
One mode is the way it works today and the other mode, let´s call it advanced, gives the user the power to create 100% custom menus with buttons you can easily link, or re-link and the ability to have total control over what happens when each timeline reach it´s end.

Today i use Adobe Encore CS6 and have total control over menues/buttons/end actions, etc but there are several things in TAW 6 that makes Encore feel like an old dinasour.

TAW really shines but the big disadvantage is the automation of menues, buttons etc. Automation can be good, but it can also be a disaster. For example, i created a project with three timelines and when i changed the menu TAW failed to "see" timeline 2 and timeline 3 despite the Play All button on the menu. If i had better in-application-control over button linking i could have fixed that but now i had to create a brand new project.

I really hope that this will change, but it feels that it will not since TAW 5 behaved the same.



Question - TAW5 BBS - Blu ray add tracks, menu option goes away. No.70749
SmeltzerDeltzer  Mail /  )  2017-05-29 14:05:02 ( ID:zrvvx2po9jo )   [ Delete / Reply with quotation ]

Hello,
I've added a "first play" option along with 2 tracks. When I go to add "track 3" the "Menu" tab is greyed out and is no longer available to click on. As soon as I delete "track 3" the "menu" tab becomes available to click on once again. What gives? I've never had this issue at all in the past.



Question - TVMW6 - How to delete the select range in timeline? No.70745
Jack  2017-05-26 08:48:31 ( ID:1dmolhtncjo )   [ Delete / Reply with quotation ]

Hello, I'm trying to edit videos in timeline, I can select the range using these shortcuts [ and ], but how can I delete them from the keyboard?

I read the shortcuts documentation, but I found nothing

#2 How can I change shortcats ?? is that possible ?


tkrave  2017-05-26 13:32:47 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

You can simply hit the "Delete" button to delete the selected range, or use CTRL+SHIFT+A. It's in the shortcut documentation under the Cut Edit window section.


Jack  2017-05-27 10:10:43 ( ID:/luvpt5jwar )   [ Delete / Reply with quotation ]

Thank you it works now. I noticed that I was selecting all the clip, so that's why delete didn't work as it should.



Bug report - TMSR5 - Unsupported file No.70735
bzi999  Mail /  )  2017-05-23 17:22:53 ( ID:5l.detkvqkw )   [ Delete / Reply with quotation ]

I have a few DVB-T recordings that I would like to record but the trial version of TMPGEnc Smart Renderer can't open them although I can play it and open in other programs.
Here's a small sample (9MB): https://pkj360.s.cld.pt


Zakk  2017-05-24 19:18:15 ( ID:nrp09m2aqdn )   [ Delete / Reply with quotation ]

>I have a few DVB-T recordings that I would like to record but the trial version of TMPGEnc Smart Renderer can't open them although I can play it and open in other programs.
>Here's a small sample (9MB): https://pkj360.s.cld.pt

The sample's format is MPEG-4 Video Part2. TMPGEnc MPEG Smart Renderer 5 does not support the format other than that of MPEG-4 AVC.
Please check the recording settings of your capture device, then change to MPEG-4 AVC(H.264) if it is possible.



Bug report - TAW6 - Subtitles layout headache No.70734
JeanPaulo  Mail /  )  2017-05-22 21:57:41 ( ID:jeltb9zrij. )   [ Delete / Reply with quotation ]

I found a serious problem in V6 (and a lesser one).

First, the lesser one: When you edit subtitles, there is a frame that allow you to position the subtitle higher or lower on the screen.
This is wery useful for a 16/9 'Cinemascope' movie with black bands.

However, this can only be made ligne by ligne, and quite impossible for a movie with 1400 titles!

Second a very troubling problem. When you edit the titles you frequently load them several times (after outer corrections)

Then a message says that you can load them (.srt), but you may loose the layout. If Not, you just have done nothing.

But if you say 'yes', you LOOSE completely the layout, even if you set one as default for the whole usage, and return to a non descript large font covering a 1/3 of the frame.

You must restart again the layout défintion...




JeanPaulo  Mail /  )  2017-05-25 21:10:48 ( ID:jeltb9zrij. )   [ Delete / Reply with quotation ]

I just received a message from support that gives the solution to the first problem: How to change the position of all subs at once.

>if you want to change the position of all subtitles at once, try this:
- in Subtitle edit > import your subtitles
- in Edit menu > choose Edit layout >
Subtitle position: choose the position and the setting should be applied
to all subtitles. <

In fact, I have to use the option "x% from picture border" (second line of the menu 'center', bottom'...), and then it will put the subtitles in a better position for all titles.



Request - TAW6 - Subtitles cutting more difficult No.70733
JeanPaulo  Mail /  )  2017-05-22 21:48:11 ( ID:jeltb9zrij. )   [ Delete / Reply with quotation ]

I am used to the creation of text (.srt) subtitles from .ts sources, as it is easier to get them as 'default' or 'Optionnal' in the menus.

In V3, there was only .srt support, so there si a great improvment in V5/V6.

However, the subtitles are now 'Cut' as well as the clip and sound. This is fine when you start from a full .ts flow.

But I just tried to repair a clip that had a 1 minute completely corrupt flow in the middle. So the Sound and the subtitles were severely out of sync (30 seconds).

I tried to cut the movie, + presentation, in 4 different clips. The automatic cutting was a nightmare to compute where to cut the .srt files et get them at the right place.

The sound was easier to set in the last clip with the 'audio' options. (the bad one is just garbage...)

An option to 'not change the layout' when reading a .srt file would be very useful, with a straight timeline from 00 instead of whatever WAS there before.

(a second reason is the subject of my next bug report)


JeanPaulo  Mail /  )  2017-05-25 13:54:58 ( ID:jeltb9zrij. )   [ Delete / Reply with quotation ]

I'd like to clarify my text:

There are two different situations:

1) The subtitles are included in the source clip, or are added BEFORE any cutting. In that case, it is normal that they are edited along with the audio and pictures.
(that was not possible in V3)

2) The subtitles are added AFTER the editing. That would be the case is they are imported for a full movie, sometimes with a different frequency (24, 25, 30 I/s).

In that case, they should NOT be 'retimed', but the start time should be kept as the 00 for the current clip. Even as there is now a 'shift' function, the value to use may be difficult to find. If there are several cuts (ads) it may be just a headache to do it.



Request - TAW6 - Menu page pictures and background. No.70732
JeanPaulo  Mail /  )  2017-05-22 21:37:22 ( ID:jeltb9zrij. )   [ Delete / Reply with quotation ]

Follows my first post:

I frequently use clips from TNT, where the most frequent for a 4/3 (standard) movie is to be inserted into a 16/9 frame, with lateral black bands.

Depending on the subject, I capture some images, and edit them to use as background for the menu pages.

Of course, I can create a picture in a 16/9 format, with or without bands.

But when I do have a good 4/3 image, if I paste it in the menu, I get WHITE bands instead on black. (This is very ugly on the TV)

There does not seems to be a way to change this ?

(I mailed those subjects to Support too)

Thanks for Help



phylbert  2017-05-24 16:51:53 ( ID:9lkhh.bmoo2 )   [ Delete / Reply with quotation ]

Hi JeanPaulo,

My usual work-around is to use the 4:3 image as an extra image on the page, rather than making it the actual background, and using a fully black image as the background itself...

1) Select any one of the standard 16:9 backgrounds, and from the "Effects for Background" tab, switch on the "Color and Pattern" option, select a black "Color/Pattern", and slide the "Opacity" control to 100%.

2) Add the 4:3 image you want to use, with the "Adds a picture or video menu item" button in the toolbar on the "Page Edit" tab. Double-click this image to open the "Menu Item Edit" dialog, and make sure that "Keep Aspect Ratio" is selected in the "Display Settings" panel, and the scaling is 100%.
Select "OK" to close the dialog.

3) Back on the menu page, select the 4:3 image, and drag the top and bottom edges out to the borders of the page. You will then have a 4:3 image, but the rest of the page will show the black background :)


JeanPaulo  Mail /  )  2017-05-25 14:15:30 ( ID:jeltb9zrij. )   [ Delete / Reply with quotation ]

Hi, phylbert

Thanks for this good idea.

I tried it, and unless I missed something, I get a good image page, but all the other items for the menu are hidden by the picture. (transparency is not very nice either)

However, I find it simpler (as the capture is a .bmp that I usually convert to .jpg) to just add the necessary black band in the Photo program (like Paint Shop Pro). The only difficulty is to get the right 16/9 extension for the picture.



tkrave  2017-06-07 13:30:27 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

You can change the layer order of menu items just like in Photoshop or other image programs; that way, your image can be below the other items in the page.

In the Menu stage, look at the left side of the screen for the list of menu items. Select your image in the list and then drag and drop it higher up on the list in order to make the image appear underneath other menu items.



Question - TAW6 - Can I really save a menu as a true template No.70731
JeanPaulo  Mail /  )  2017-05-22 21:30:31 ( ID:jeltb9zrij. )   [ Delete / Reply with quotation ]

I just upgraded from a recent V5 to V6, and this is still a mystery for me:

How to create a template (starting from existing ones) by using a completed full menu, with pictures and titles.

I tried, and was questionned about files that should stay there...

Any help, please.



Question - TAW6 - Cannot have more than one track on a screen No.70728
pepegot1  Mail /  )  2017-05-21 06:27:47 ( ID:gqxvqgsafth )   [ Delete / Reply with quotation ]

I cannot produce a screen that contains several tracks, on thumbnails, that when clicked can go to the underlying chapters. Instead,I get a single screen that I must toggle through to get the next screen containing the next track to click on. This is not good. A single or multiple set of screens containing many tracks should be easy to create and from which clicking yields the underlying chapters. Maybe I am ignorant of the method, if it exists but, it certainly is not obvious as it should be.


pepegot1  Mail /  )  2017-05-22 00:20:02 ( ID:gqxvqgsafth )   [ Delete / Reply with quotation ]

I got solution. Everything is OK.



Question - TVMW6 - Multiple Tracks on a Single Screen No.70727
Joseph Gotsens  Mail /  )  2017-05-21 06:19:23 ( ID:gqxvqgsafth )   [ Delete / Reply with quotation ]

I cannot produce a screen that contains several tracks, on thumbnails, that when clicked can go to the underlying chapters. Instead,I get a single screen that I must toggle through to get the next screen containing the next track to click on. This is not good. A single or multiple set of screens containing many tracks should be easy to create and from which clicking yields the underlying chapters. Maybe I am ignorant of the method, if it exists but, it certainly is not obvious as it should be.


pepegot1  Mail /  )  2017-05-22 00:22:28 ( ID:gqxvqgsafth )   [ Delete / Reply with quotation ]

Sorry, wrong forum. I got solution.



Bug report - TAW6 - Error Code 0x80048002 No.70725
Carlyle Zamith  Mail / Home )  2017-05-20 06:37:46 ( ID:brv4b9ljnsl )   [ Delete / Reply with quotation ]

In Start Output, at end , occors:

Invalid Sample Format Error Code 0x80048002


JeanPaulo  Mail /  )  2017-05-23 20:53:29 ( ID:jeltb9zrij. )   [ Delete / Reply with quotation ]

Hi.
You don't say what your source is. If it is .TS, I get the same message in different programs, like 'Smart cutter'. It always occurs when there is a bad paquet (transmission error). The only solution is to find where the error is (where the output stopped), and cut some frames just before and as much as necessary.

Most time, the result cut is invisible.

It can probably be the same with other sources. Most players (like VLC) may fail also, or just ignore the incident.



Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 12 / 969 ]   Next > >>

View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.