Pegasys Products BBS

Jump to forum:

This forum is for users to exchange information and discuss with other users about a TMPGEnc product.
In case you need official support, please contact TMPG Inc.

Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 25 / 982 ]   Next > >>
Classify Product Title User name Reply Last update
Question TAW6 Only using 20% CPU during encode Simmo1985 2 2018-09-02 14:44:59
Question TAW6 Leave streams unchanged ciccio.reborn 1 2017-07-21 08:21:26
Question TVMW6 No Picture Available am_dew 6 2017-06-27 22:33:17
Question TVMW6 Mask filter in clip mode senior14 0 2017-06-10 17:20:53
Question TAW6 Automatically load subtitles (.srt) with video ki2 1 2017-12-31 19:09:15
Question TAW6 User Tom Lewandowski 1 2018-03-27 10:54:00
Question TAW6 Turning off AutoStart? Bob Collier 2 2017-06-14 14:35:08
Question TVMW6 .MXF FILES TurnpikeWarrior 0 2017-06-07 00:06:39
Question TMSR5 I don't understand how to do simple things in this program. Please help! JaiBubwan 2 2017-06-08 02:03:10
Question TAW6 OUTPUT Failure ... Bug? Tom Lewandowski 7 2017-06-09 05:25:26
Question TAW6 Creating custom menus in TAW 6 - Is it possible? Roger 2 2017-06-02 21:26:29
Question TAW5 BBS Blu ray add tracks, menu option goes away. SmeltzerDeltzer 0 2017-05-29 14:05:02

Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 25 / 982 ]   Next > >>
Question - TAW6 - Only using 20% CPU during encode No.70792
Simmo1985  2017-06-17 17:07:43 ( ID:g.vgmasdd2g )   [ Delete / Reply with quotation ]

When I output a project to DVD, the program is only using 20% of my CPU (R7 1700, 8c/16t). I've tried enabling CUDA to see if that speeds things up, but it actually slows down the encode (only by a couple of minutes).

Is there something I'm missing?

Brian Ward  2017-07-24 23:27:54 ( ID:wvnsvtpxjxc )   [ Delete / Reply with quotation ]

I had the same issue when I imported a TAW5 project that included previously rendered output with subtitles. I found the re-rendering process spent a very long time displaying "analysing subtitles" before finally outputting the lossless video. During this process it only used one of the four cores of my processor.

If you have the same issue, I resolved it by creating a new TAW6 project rather than importing the old TAW5 version. The new version ran using almost 100% processor..

Anba  2018-09-02 14:44:59 ( ID:lcyqaxq.42f )   [ Delete / Reply with quotation ]

I've noticed the same thing in my case too. Converting a video from one format to another, typically can take anywhere from just a few minutes to several hours. And for the so many hours, the CPU is only half utilized! why wouldn't the software run the cpu at full load and reduce the encoding time by one third?

Question - TAW6 - Leave streams unchanged No.70790
ciccio.reborn  2017-06-15 06:53:30 ( ID:x/rhjisbokj )   [ Delete / Reply with quotation ]


I used for many years TAW5 and, also if with some limitations (specially on menu side), I found it very useful for my purposes.

I would like to upgrade to TAW6 but I need a new feature: leave streams unchanged (in my case audio stream). Recently I was asked to produce a blu-ray with HD audio (for some concert recordings) but with TAW5 (or TAW6) this is impossible.

I know for sure audio stream is perfectly blu-ray compatible and I understand why TAW cannot decode these audio streams (royalties for DTS HD): but if TAW had the ability to leave streams unchanged (without any decoding)? Obviously at the risk of those who use this option

I cannot afford for this purpose to buy professional authoring suite: what do you think?

Thanks in advance

NoMention  2017-07-21 08:21:26 ( ID:ptw2koe57hj )   [ Delete / Reply with quotation ]

I had the same request some time ago and they basically said no. I have both the DTS and Dolby encoding suite but like you I cannot afford the professional authoring tools for BD generation. I can build TrueHD and DTS-MA tracks but cannot utilize them in TAW5 or TAW6, both which I have. It would be nice if the app allowed you to select these but only muxed them together with the video at output time. I would save me a lot of hassle and make this a truly wonderful product.

Due to this issue, I've started exploring multiAVCHD which appears to allow this although their menu system is not nearly as good as TAW.

Question - TVMW6 - No Picture Available No.70785
am_dew  2017-06-13 23:06:10 ( ID:hlong.mvpdk )   [ Delete / Reply with quotation ]

I have an MKV file with the properties below, which when I load it into TVMW6, I get "No Picture Available" in the Clip Editor and "No Video Data" in the Clip Properties. Yet, I can play this file fine using several different media applications such as VLC, Windows Media Player and Media Player Classic. The audio is seen as expected. Is there anything I can do to make this file's video to be seen by TVMW6? Thank you.

Unique ID : 16364645899475190198342588459870789631 (0xC4FB7560BCD47C6EA68CB6A03D71FFF)
Complete name : U:\Captures\Blue Ox 2017 (Saturday) 1.mkv
Format : Matroska
Format version : Version 4 / Version 2
File size : 1.66 GiB
Writing application : Lavf57.72.101
Writing library : Lavf57.72.101

ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Main@L3.1
Format settings, CABAC : Yes
Format settings, ReFrames : 1 frame
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate mode : Variable
Frame rate : 30.000 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Language : English
Default : Yes
Forced : No
Color primaries : BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
Transfer characteristics : BT.709-5, BT.1361
Matrix coefficients : BT.709-5, BT.1361, IEC 61966-2-4 709, SMPTE RP177

ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LTP
Codec ID : A_AAC
Channel(s) : 1 channel
Channel positions : Front: C
Sampling rate : 64.0 KHz
Compression mode : Lossy
Delay relative to video : 7ms
Language : English
Default : Yes
Forced : No

am_dew  2017-06-13 23:40:04 ( ID:hlong.mvpdk )   [ Delete / Reply with quotation ]

P.S. I am able to transcode the same file using HandBrake just fine with it reading the video.

tkrave  2017-06-14 13:38:55 ( ID:nrp09m2aqdn )   [ Delete / Reply with quotation ]

You might simply need to use a different file reader.

You can select a different file reader in the file explorer window that appears when importing your file. There is a drop down menu next to the filename text area. Just select one of the "Force Reader blah blah blah" options in the menu.

am_dew  2017-06-14 20:15:11 ( ID:hlong.mvpdk )   [ Delete / Reply with quotation ]

Thanks. I tried using several of the "Force Reader" variants when adding the file and none of them worked.

tkrave  2017-06-15 12:52:49 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

Try sending the details to customer support. They might know why it's not working.

am_dew  2017-06-27 11:01:20 ( ID:hlong.mvpdk )   [ Delete / Reply with quotation ]

I tried submitted a technical support request but I get a message "The serial number is not correct" despite me copying and pasting the serial number directly from my email confirmation as well as the same one found in TVMW6. Seems they really don't want to provide support. Any suggestions?

am_dew  2017-06-27 22:33:17 ( ID:hlong.mvpdk )   [ Delete / Reply with quotation ]

Ignore the above...I was able to submit a support request after all.

Question - TVMW6 - Mask filter in clip mode No.70783
senior14  2017-06-10 17:20:53 ( ID:ogdavir0hdc )   [ Delete / Reply with quotation ]

I want to blacken a part of the picture over a range of about 400 frames. Whatever setting I've tried so far generates a black mask over the required range of frames but in the output video the mask moves a significant stretch from right to left at the beginning of the masking for about 5 seconds. This results in displaying partially some of the area i want to conceal. For the rest of the masking period the result is as expected.
Perhaps it is important to mention that I didn't have to double-click into the pre-view to display the mask shape. The contour of the mask appears automatically when "mask" ist selected in the filter list.

Any suggestions what I do wrongly? I'd be thankful for any hint.


Question - TAW6 - Automatically load subtitles (.srt) with video No.70776
ki2  2017-06-08 11:27:32 ( ID:hhb7fhipyyl )   [ Delete / Reply with quotation ]

Anyone here can please let me know or guide me on how to configure TAW6 to load the subtitle (.srt format) automatically with the video?
On TAW4 this was done automatically, as long as the SRT and the video had the exact same name, only extension different. In TAW6, in the clip addition windows, you have to always go to "subtitle edit", import the SRT, edit (which never saves the configuration BTW: font, color, size, position, etc.), and this is a horrible waste of time.
Any help, really appreciated.....

phylbert  2017-12-31 19:09:15 ( ID:alfj5bgjega )   [ Delete / Reply with quotation ]

For foreign films, where I'm _always_ going to want the subtitles to be visible, I burn them into the video while rendering it.
I installed the free K-Lite codec pack, and using its Codec Tweak Tool, I set the preferred filters to ffdshow (the alternative, LAV, doesn't do subtitles).
Then, in TAW6, I use the "DirectShow Supported Files" filter to add video to the project. When I preview or render the project, the subtitles are automatically added by the DirectShow filters. TAW6 doesn't even know they're there, as they just become part of the video stream it's encoding.
This isn't ideal if you want the ability to turn the subs on and off, but since I'm in no hurry to learn Swahili, Icelandic, or Cantonese, this works perfectly for my needs.

Question - TAW6 - User No.70775
Tom Lewandowski  2017-06-08 05:04:29 ( )   [ Delete / Reply with quotation ]

I have been receiving error messages in the TAW6 demo while editing ‘User Added Items’, both images and text:

“An error occurred while saving the data. Refer to the error content below:

This parameter is incorrect. (Error code 0x80070057)”

I haven’t noticed if the same ‘error code’ appears each time I’ve received it. But, it happens when using the ‘Move to front/back’ edit function (with both images and text), resizing images, moving images and text boxes.

I can't get passed this error unless I save the project, close the program and restart it; I can than edit the image or text that was producing the error, and continue working for a while...before it happens again.

It appears that, even though Pegasus support staff don’t respond on this forum, they DO respond to software problems noted here when updating their products. It’s obvious by their correcting issues I’ve mentioned on this forum. After all, they can’t successfully sell a buggy product, especially when they’ve created a forum specifically for customers to find support.

Brian  2018-03-27 10:54:00 ( ID:shajjqfcepn )   [ Delete / Reply with quotation ]

Sorry this comes about 6 months too late for you, but I encountered the same issue over the weekend. When I searched the error code, I not only found your question (which had no responses), I also found articles from Microsoft that indicated that this is an access permission issue. Long story short: I had burned a DVD last week that ended up needing a few tweaks. I re-rendered the source files (in other software) and tried to recreate the DVD. TMPGEnc could no longer recognize the re-rendered source files. I was able to re-add them pretty easily before deleting the old references to them. So far so good.
Bottom line: If you edit a file being used by TMPGEnc, it may not be recognized and you may have to re-add and then delete the original. Hope this is helpful to someone.

Question - TAW6 - Turning off AutoStart? No.70771
Bob Collier  2017-06-07 05:27:58 ( ID:avlymbfi7hh )   [ Delete / Reply with quotation ]

I just sent an email to technical support, but maybe I might be able to get assistance here more quickly.

We are discovering that the program seems to default to start automatically playing the first track of our DVDs after sitting at any menu for a few moments. Can't seem to figure out where to turn that feature OFF.

We need the DVDs to stay at whatever menu is on screen until the user opts to start playing the DVD. Is there a setting that we have yet to find to actually shut that autoplay feature OFF?

Thank you in advance!

tkrave  2017-06-07 13:21:25 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

Wow. That sounds like a bug because I don't think there's a setting for that. It should stay on the menu.
There is an autostart feature but it will not display the menu at all; just play the track when you insert the disc.

phylbert  2017-06-14 14:35:08 ( ID:kgeqgweitzh )   [ Delete / Reply with quotation ]

Hi Bob,

Are you perhaps using Motion Menus?

There's a selector on the "Motion Menus" tab of the "DVD Video Global Menu Settings" panel, that lets you specify what happens when the Motion Menu has played out.

You can set it to do nothing, to loop, or to jump in and start playing the tracks.
Perhaps you've got it set to the latter?

The behaviour you describe is quite common on retail DVDs, but it'd be nice to control it.

Question - TVMW6 - .MXF FILES No.70770
TurnpikeWarrior  2017-06-07 00:06:39 ( ID:rs1qrqul692 )   [ Delete / Reply with quotation ]

Does Video Mastering Works 6 accept .mxf files from a P2 card?

Question - TMSR5 - I don't understand how to do simple things in this program. Please help! No.70766
JaiBubwan  2017-06-05 15:26:16 ( ID:epnnm0ftfd6 )   [ Delete / Reply with quotation ]

When I edit a video, I have to do two things:
1) Select a segment & save it to a new file.
2) Then remove that selected segment from the overall video, which also has to be saved to a new file.

I'm used to the simple SolveigMM interface. You mark a segment. Right click and save it. Then right click and delete it from the timeline. Press one button to save new video (with segment removed).

But in TMPGEnc Smart Renderer, it is so complicated. After I mark a segment, I see no option to quickly save the clip. There are so many confusing buttons. I tried reading the help manual...but it doesn't make sense to me.

Can someone please tell me some steps to accomplish the two things I need to do?

tkrave  2017-06-06 14:06:49 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

So you want to save both the part your are editing out and the resulting video with the edit?

You can't do it the way SolveigMM does it, mostly because TMSR5 does not use a timeline for editing.

In the clip editor window, you should select the segment you want to edit by using the split clip button to mark the beginning and end of the area you want to cut. The split clip button looks like this: <-|-> (a left arrow, a dividing line, and a right arrow). Once done, you should have blue and orange-marked segments.

Then click on OK. A window will appear asking which segments to keep; you'll want to keep both the blue and orange segments in your case.

You'll be back in the clip list window and you should have 3 clips (if you only want to remove one section). You should save the project now as a base project to create the two resulting videos you want.

After saving, delete the segment you want removed, then you can save and output that as your first file. There is an output option to merge all the clips into one video to create your edited overall video.

Reload your base project file and delete the other segments so you only have the section you want to edit out. Then save and output that.

Hope that makes sense. It sounds complicated, but it's not bad once you get used to it. It's just a different way of editing.

JaiBubwan  2017-06-08 02:03:10 ( ID:epnnm0ftfd6 )   [ Delete / Reply with quotation ]


Thank you for your great advice! I understand now.

Though I think one thing that can easily be improved by developers is the "Format > Output Mode" option. Currently, you can either "connect all clips" or "save ALL clips separately".

But for some reason, you cannot choose specific clips to output or merge. This means you have to keep saving & reloading projects to isolate or merge desired clips. Needlessly inefficient.

Question - TAW6 - OUTPUT Failure ... Bug? No.70753
Tom Lewandowski  2017-06-01 18:25:21 ( )   [ Delete / Reply with quotation ]

I've just completed my first BD authoring project in TAW6 and wanted to output the project to a hard disc folder. I pressed the START OUTPUT button and received the error message:

"Can't Extract Keyword 'MediaVolumeSize_25G'"

Does anyone know what this means. The BD project was originally created in TAW5 and was output without problems. After importing the TAW5 project file, the settings remained the same in TAW6. The "SIMULATION" worked fine, as well. The video clips were all imported from an existing BD thus none required re-rendering.

Any thoughts?

tkrave  2017-06-02 14:01:15 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

Have you tried contacting user support? They'd know best what that error message means.

Tom Lewandowski  2017-06-02 16:50:29 ( )   [ Delete / Reply with quotation ]

The demo states that it's NOT supported so, no ... I didn't contact the support staff.

tkrave  2017-06-03 16:59:19 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

For questions about trial versions, I think you can use their Pre-Sales Inquiry form on the contact page:

Does your project exceed 25GB in size? Maybe it has to do with that. Or it could be some kind of bug.

Tom Lewandowski  2017-06-03 17:55:24 ( )   [ Delete / Reply with quotation ]

Maybe I'll try contacting Pegasys regarding that error message.

Yes and no on project size; TAW6 calculates the project at around 35GB, though based on TAW5 projects (which also overestimated project size), it'll like write the project using less than 22GB. All files in the layout are SR compliant and will simply be copied ... not rerendered. I always set output size to "none", anyway, because of TAW's exaggerated project size estimates; I don't want TAW trying to render any files to make them smaller.

However, I did try indicating 50GB output, write to hard disc folder, and write to disc -- but it didn't help. My guess is that TAW6 is trying to apply a 25GB disc size output to a TAW5 project where the project output size was set at NONE.

linonata  2017-06-03 22:07:31 ( ID:fdjeb6efieh )   [ Delete / Reply with quotation ]

To work around this problem, select Custom Target Size, without changing Custom Target Size
In this way the output size of the project remains unchanged

tkrave  2017-06-06 14:09:08 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

TAW6 was updated yesterday and it looks like you ran into a bug. Download the latest version and hopefully you won't run into this issue again.

Here's the line from the revision history:

"Fixed: Could not start output because an error occurred when a Blu-ray (BDMV) project exceeded the estimated output size of 25 GB. "

Tom Lewandowski  2017-06-09 05:25:26 ( )   [ Delete / Reply with quotation ]

The update did the trick with my output error.

Question - TAW6 - Creating custom menus in TAW 6 - Is it possible? No.70751
Roger  2017-05-31 03:16:00 ( ID:zxhjy9f5iur )   [ Delete / Reply with quotation ]

I am using a trial version of TAW 6 and wonder if there is a way to create custom menues without using buttons from TAW? I did create the menu using the Menu Wizard and did choose "Create Custom Menu by Choosing Layout and Items".

It seems like there is impossible to create a text item and use that text item as a button and it seems *totally impossible* to delete a "Thumbnail of Chapter" and the "Play Track Button" and thus making a custom menu impossible to create. I don´t want a thumbnail.

I like the interface of TAW and the fact that chapter markers created in Premiere Pro carries over from Premiere Pro to TAW when using the "TMPGEnc Movie Plug-in AVC for Premiere Pro" but it seems like a no-go to create a 100% custom menu.

What have i missed?

tkrave  2017-05-31 13:03:05 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

It's true that you can't make a completely 100% custom menu with TAW6, but it is not impossible to do what you are asking; I think you just overlooked the options that are available.

There is an option to create text buttons when making a custom menu; for the play/page buttons, it's the first item in the list of all the button styles. Select that, and then you can edit the button text to say whatever you want.
If you don't want thumbnails, simply choose a layout that is text only (the layouts that end in "D" are text only).

You can't delete menu items that are there by default, but you can choose whether to show them or not by going to the Global Menu Settings --> Item Display tab, and then unchecking the items you don't want shown. This is how you disable the play button or any other button you want to disable.

It would be nice if you could create custom buttons where you add an image or text item and then assign a function to it, but unfortunately, TAW6 doesn't work like that.

Roger  2017-06-02 21:26:29 ( ID:zxhjy9f5iur )   [ Delete / Reply with quotation ]

Thanks for the answer!

The issue with so limited options for linking buttons, setting End Actions on timelines, to easily choose to create a custom menu with let´s say three buttons were button 1 plays timeline 1, button 2 plays timeline 2, etc is the very reason i won´t buy TAW 6.

It would be great if Pegasys would make a version with two "modes":
One mode is the way it works today and the other mode, let´s call it advanced, gives the user the power to create 100% custom menus with buttons you can easily link, or re-link and the ability to have total control over what happens when each timeline reach it´s end.

Today i use Adobe Encore CS6 and have total control over menues/buttons/end actions, etc but there are several things in TAW 6 that makes Encore feel like an old dinasour.

TAW really shines but the big disadvantage is the automation of menues, buttons etc. Automation can be good, but it can also be a disaster. For example, i created a project with three timelines and when i changed the menu TAW failed to "see" timeline 2 and timeline 3 despite the Play All button on the menu. If i had better in-application-control over button linking i could have fixed that but now i had to create a brand new project.

I really hope that this will change, but it feels that it will not since TAW 5 behaved the same.

Question - TAW5 BBS - Blu ray add tracks, menu option goes away. No.70749
SmeltzerDeltzer  2017-05-29 14:05:02 ( ID:zrvvx2po9jo )   [ Delete / Reply with quotation ]

I've added a "first play" option along with 2 tracks. When I go to add "track 3" the "Menu" tab is greyed out and is no longer available to click on. As soon as I delete "track 3" the "menu" tab becomes available to click on once again. What gives? I've never had this issue at all in the past.

Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 25 / 982 ]   Next > >>

View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.