Pegasys Products BBS

Jump to forum:

This forum is for users to exchange information and discuss with other users about a TMPGEnc product.
In case you need official support, please contact TMPG Inc.


Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 9 / 969 ]   Next > >>
Classify Product Title User name Reply Last update
Question TAW6 Change one letter in a menu, re-render all video again? Remco 1 2017-12-05 14:37:36
Question TAW6 Thumbnails in menu creation lam nguyen 1 2017-12-05 14:40:08
Question TAW5 BBS Importing 1080i-DolbyD5.1 clips from Huappuage PVR-2 pauln 1 2017-11-29 15:15:02
Bug report TAW6 Subtitle insertion Sandyone 2 2017-11-16 02:13:27
Question TAW5 BBS Problem with MAIN/ROOT MENU' in Dvd Player Massimo Gironi 0 2017-11-10 19:41:36
Question TVMW6 Crop and add borders RDS11 1 2017-11-10 14:33:22
Question TAW5 BBS To display audio/subs in Top Menu'? Massimo Gironi 0 2017-10-25 19:14:39
Question TAW5 BBS How to improve the subtitels visual appearance?? Massimo Gironi 2 2017-10-25 19:10:35
Question TAW6 Size Adjustment Weisshaupt 1 2017-10-25 01:21:34
Question TAW6 Copy Menu Iten Text Attributes hurricane51 2 2017-10-28 12:42:51
Question TVMW6 How to MPEG-2 Program - MPEG-4 AVC Taner Güngör 1 2017-10-10 17:11:18
Question TVMW6 utilize all cores meshal 1 2017-10-10 14:59:20

Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 9 / 969 ]   Next > >>
Question - TAW6 - Change one letter in a menu, re-render all video again? No.70911
Remco  Mail /  )  2017-12-04 06:04:23 ( ID:2yr3.z3zj0w )   [ Delete / Reply with quotation ]

Two Questions:

I have made a BluRay with one menu, a play-all button and 15 chapters, in one video timeline.

(1) I rendered a ISO and after 2 hours rendering I discoverer one error in the menu text. Just one letter. I changed it and started output again. But it started to render the video again. So another wait for two hours. I understand it need to rebuild the menu, but why re-render the video?

So how to prevent this?

(2) When playing all, it works fine. But when playing a chapter it continues to play after the end of that chapter. The chapter is just a point i a much longer video. But i want it to stop at the end of the chosen chapter.

How do I do that?

I'm new with TMPGenc Autoring Works. I did search the web and the TMPEG help, but can't find the answer.

Thanks!


tkrave  2017-12-05 14:37:36 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

1) If the video is rendering, I'm assuming it's not compliant with the Blu-ray standard? If that is the case, you should go back to the Source stage and import your ISO and use that as your source video instead of the old clip. Since the ISO is blu-ray compliant, it shouldn't re-render it again, and all you'll have to do is re-render the menus.

2) It sounds like your chapters aren't actually chapters then. It sounds like you want them to be separate clips/tracks that can be played independently of each other.
If so, you should split the video into multiple clips at the chapter points. You can do that by going to the Clip Editor and turning each chapter point into a split point. You can then split the clip into multiple clips.
Play All from the top menu will still play all the clips one after the other, but choosing a track (previously your chapter) will now just play that track and then stop.
That's how I would do it, but you should use the Simulation stage to test how it works before output.



Question - TAW6 - Thumbnails in menu creation No.70910
lam nguyen  Mail / Home )  2017-12-02 10:02:13 ( ID:un7cfjghixr )   [ Delete / Reply with quotation ]

Hi

I would like to know if I can put more than 32 thumbnails on one menu page?

Thank you!


tkrave  2017-12-05 14:40:08 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

There is a limit dictated by the DVD and Blu-ray standards, so the maximum in TAW6 is the maximum for the standard, I believe. DVD can have more thumbnails than blu-ray if I remember correctly.



Question - TAW5 BBS - Importing 1080i-DolbyD5.1 clips from Huappuage PVR-2 No.70905
pauln  Mail /  )  2017-11-22 05:19:39 ( ID:zw57sn0bdqo )   [ Delete / Reply with quotation ]

Hello - I am trying to import Netflix/Amazon video clips from a Roku-Ultra captured with a Hauppuage PVR2 into TAW5. The format is 1080i-DolbyD5.1. The clips seem to be ok and play with various software players but will not import into TAW5 for editing. Occasionally a clip will import in and edit ok, usually this is a clip of 15 minutes or less. The clips are always consistent in that they will always import in ok or they never will. The ones that do not import properly always act the same. They begin importing ok up to about 50%, then pause and quickly jump to 100%. The resulting imported video will be about 8 seconds or less. The import does not fail with an error just a very short series of frames up to 6 to 8 seconds with a few blank grey frames at the end. 1080i-stereo clips from HD television import and edit without issue. I would appreciate any ideas on what the problem might be.
PaulN


tkrave  2017-11-29 15:15:02 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

Can you play it in Windows Media Player with no issues? If so, then you may only need to try a different file reader when you import the file.

To force opening the file with a certain file reader, go to the Source stage, click on the "Add file" button, and then when the file explorer window opens, click on the dropdown menu above the "Open" button at the bottom right corner of the window.

From this dropdown, scroll all the way to the bottom to see the "Force reader [xxxxx]" options.

If your file can play in Windows Media Player, you might want to try the Media Foundation file reader. If that doesn't work, try the DirectShow file reader.



Bug report - TAW6 - Subtitle insertion No.70901
Sandyone  Mail /  )  2017-11-11 23:59:43 ( ID:lc9erfh8fu6 )   [ Delete / Reply with quotation ]

Help needed....on the trial version...TMPGEnc 6 [ver 6.0.9.11]

When I insert a text title.[subtitle edit] ...It appears on the source and the simulation....
But when outputted to the hard drive..it is not there....?

The transitions work ok...

Anyone any idea's

Peter Clare


tkrave  2017-11-15 15:22:41 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

When you are playing it from the hard drive, how are you playing it? If you are only playing the video file, you won't see the subtitles, since they are not encoded into the video. Subtitles are overlaid on top of the video, so you'll have to use DVD playing software and then activate the subtitle stream in order to see it.


Sandyone  Mail /  )  2017-11-16 02:13:27 ( ID:lc9erfh8fu6 )   [ Delete / Reply with quotation ]

Hi
I am saving the file as an MP4 on the hard drive....
--------------------------------
Message from Pegasys:
Dear Peter, thank you for your email.

After setting up the subtitles can you see them on Cut edit player?
Please try this:
- on Source stage > Track settings > Subtitle tag > choose the Subtitle stream number: and set the Default subtitle stream:
then check about it.

On the player check your output project, check if the subtitles are turned off, or check a setting to enable them and check.

Best regards
-------------------------------------



In the source/track preview ….Subtitles YES In the Cut Edit preview ……NO..
[No menu selected…..]
In the Simulation…YES
In the Output [when start output]…NO
The movie now on the hard drive…NO..
------------------------------------------
Source/Track/Settings…./Subtitle….
Subtitle stream number…: Automatic [1 stream[s]] Default Subtitle stream….Automatic [subtitles 1] You said “and set the Default subtitle stream:… [Is the above correct….are these the default settings?] You said…“On the player check your output project, check if the subtitles are turned off, or check a setting to enable them and check.”

I cannot see a check box for the subtitles ????...unless I go into the options button/preferences… Under MPEG settings/subtitle display settings… I assume I can change text colour settings ?..That does not work.? .The text subtitles stay white… Hope you can help me further…
-------------------------------
In my last mail regarding subtitles....not appearing in the output section

So I insert a title.....which is white text...
In the Options/MPGE settings...../Subtitle display...I change the font colour to green and tick the replace Font colour...
But the text stays white...
Can you explain what I doing wrong ? or is this a software problem ?


Peter Clare [England]



Question - TAW5 BBS - Problem with MAIN/ROOT MENU' in Dvd Player No.70900
Massimo Gironi   Mail /  )  2017-11-10 19:41:36 ( ID:88msnglhiio )   [ Delete / Reply with quotation ]

Hi everybody.
I am trying to make a DVD with TMPGenc but I don't understand how to fix this problem:

After my DVD is done and I use a DVD player, if I click on the "MAIN MENU'" or "ROOT MENU'" of the *control panel of the player*, I am redirected to THE LAST TRACK MENU' that I opened. Not to the main or root menu'. ;((

Why? I tried several players but the result is always the same.

How can I resolve the problem?

Thanks in advance!



Question - TVMW6 - Crop and add borders No.70898
RDS11  2017-11-09 03:42:55 ( ID:4097ljnujam )   [ Delete / Reply with quotation ]

Hello,
I have a 1280X720 video that I want to change as follow : crop 16 pixels at the top and add 16 pixels of black at the bottom. I can't do that only with the 'crop' filter, because the mask option can only be added on the portion that is being cropped.

Basically, for those familiar with Avisynth, I want to do something like this :
Crop (0,16,0,0)
Addborders (0,0,0,16)

Any idea how I can achieve this with MW6 ?

Thank you !


tkrave  2017-11-10 14:33:22 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

So basically, you're just moving the entire video up 16 pixels?

If so, you can do it in Timeline mode.
Once in timeline editing mode, select your clip and then in the properties tab on the right side of the screen, type in -16 in the "top" field. This will move the video up, cutting off 16 pixels from the top and showing a black background at the bottom.



Question - TAW5 BBS - To display audio/subs in Top Menu'? No.70886
Massimo Gironi  2017-10-25 19:14:39 ( ID:vo2peycsvx6 )   [ Delete / Reply with quotation ]

Hi all, just a quick question: is it possible to add the audio/sub link in the top menu' of the DVD?

Probably I am dumb but I tried many time and I could add them only in the track menu' page of the film.

Thanks for any advice!



Question - TAW5 BBS - How to improve the subtitels visual appearance?? No.70881
Massimo Gironi  Mail /  )  2017-10-23 18:21:34 ( ID:vo2peycsvx6 )   [ Delete / Reply with quotation ]

Hi all, I am a TMPGEnc Authoring Works 6 user and I would like to make a DVD.
Everything is fine apart the film subtitles that always look with a jagged border. I tried to change many subs options and fonts but the poor subs graphic quality is still there.

Any advise about how to improve the subs appearance?

Thanks!


hurricane51  Mail / Home )  2017-10-25 01:49:22 ( ID:3rssf7ypizo )   [ Delete / Reply with quotation ]

If you are lucky, it might be a result of your media player not decoding the video properly. In this case you can try another media player.

If the subtitles are "hard-coded", meaning you can't disable them in TAW, you don't have much choice. They are now part of the actual video stream. Subtitles on DVDs are image files and can't be edited into another format directly. Possibly re-rendering it as a non-interlaced (progressive) stream might help.

If you find that TAW will let you suppress the subtitle track, then you have more choices. You can extract the subtitles as a PGS file and perform OCR on the file, with something like Subtitle Edit. However, your results will always have to be checked and corrected, usually based on the font of the original subtitle. This can be an onerous process.

Or you can search for SRT subtitles on one of the many subtitle sites on the web. Download the appropriate language file, then add it into your project using TAW. While I use this when I can, be aware that the accuracy of these can vary and, obviously, you are out of luck if you can't find subtitles for your particular video.

If you can't disable the subtitle, I don't think any procedure will help. Maybe someone else has a solution.


Massimo Gironi  2017-10-25 19:10:35 ( ID:vo2peycsvx6 )   [ Delete / Reply with quotation ]

Thank you very much Hurricane for your explanation.

I have the SRT file. I am going to follow your advice.


Best,

Massimo



Question - TAW6 - Size Adjustment No.70880
Weisshaupt  Mail /  )  2017-10-20 23:09:36 ( ID:n1kbhjos7lk )   [ Delete / Reply with quotation ]

Hi,

I was wondering if anyone can explain exactly what size adjustment does in terms of actual video settings? Is there a place I can look to see what the algo decided? I have a number of smaller ( 350M, H.263) files that I want to write to blu-ray, and their average bit rate is only around 2K. Some of then contain slide show stills and require an even smaller rate to encode.. . I would like to preserve what quality is there, and H.264 should be able to do that at or near that same bitrate (Right?) , but the default settings want to make them into full bitrate pretty Blu-ray files.

I understand I can adjust the encoding bit rates manually, but I was wondering if there is a way to compare what size adjustment does with the manual settings? IS one going to have a better result than the other? IF so, why?


hurricnae51  Mail / Home )  2017-10-25 01:21:34 ( ID:3rssf7ypizo )   [ Delete / Reply with quotation ]

I'm not quite sure what you are mean by "size adjustment". The source "size" in megabytes has little to do with the quality of the video. If you mean resolution (pixels), then all blu-rays are 1920x1080. That doesn't mean they will fill the screen on your TV or other HD monitor, as there are different aspect ratios for different content.

It's important to understand that bitrate is just one of the myriad parameters involved in rendering a video. "Full bitrate" has no meaning. Any re-rendering will degrade the original source, although it may be impercetible. Rendering is just as much art as science, but TAW does a fair job with most source material.

Why don't you just make a sample blu-ray and see the results? If you see problems, then you can post specific questions.



Question - TAW6 - Copy Menu Iten Text Attributes No.70879
hurricane51  Mail /  )  2017-10-20 10:48:10 ( ID:3rssf7ypizo )   [ Delete / Reply with quotation ]

Is there a way to copy all of the text attributes from one menu item to another item(s)? I see a way to copy effects, but it would be very useful to format one item, like an episode in a TV series, then apply that formatting to the remaining items. I think I must be missing something, as that is a feature of some other authoring tools.


tkrave  2017-10-26 14:20:59 ( ID:t7rw5rdz3jm )   [ Delete / Reply with quotation ]

The best thing you can do is use the batch font edit function in the Edit Menu of the Menu stage.
This will allow you to set the font, the weight, the size, etc. and then apply them all items or to certain types of items (click the "Coverage" button to select what types of items to change).


David Martin  Mail /  )  2017-10-28 12:42:51 ( ID:37xqfn55c1. )   [ Delete / Reply with quotation ]

Thnks, I'll try that.



Question - TVMW6 - How to MPEG-2 Program - MPEG-4 AVC No.70868
Taner Güngör  Mail /  )  2017-10-10 16:50:49 ( ID:cizle2we1p6 )   [ Delete / Reply with quotation ]

Hi, I can do it " Output Stream Type: MPEG-2 Program (VBR) - Stream Format: MPEG-4 AVC" TMPGEnc Video Mastering Works 5. Because this is set Adobe Encore don't transcode.

But I can not make this setting TMPGEnc Video Mastering Works 6.
how can i do this setting TMPGEnc Video Mastering Works 6?


Taner Güngör  2017-10-10 17:11:18 ( ID:cizle2we1p6 )   [ Delete / Reply with quotation ]

>Hi, I can do it " Output Stream Type: MPEG-2 Program (VBR) - Stream Format: MPEG-4 AVC" TMPGEnc Video Mastering Works 5. Because this is set Adobe Encore don't transcode.
>
>But I can not make this setting TMPGEnc Video Mastering Works 6.
>how can i do this setting TMPGEnc Video Mastering Works 6?

http://www.imagebam.com/image/8cff42623159673



Question - TVMW6 - utilize all cores No.70864
meshal  Mail / Home )  2017-09-30 08:33:46 ( ID:j.gyaemtqtw )   [ Delete / Reply with quotation ]

hi there..
i got this problem lately with my new system.. the program can't utilize all core while encoding 2 passes x264..
the first pass use all the cores but the second pass use only 1 core :(
this problem happen from time to time.. sometime use all core and other only 1.
i tried 6.2.5.31 and now 6.2.5.32 same problem.
spec:

i9 7900x
asus rampage apex x299
32gb memory 4x8
nvidia 1050
960 pro nvme hdd
all driver are up-to date


Ades  2017-10-10 14:59:20 ( ID:nrp09m2aqdn )   [ Delete / Reply with quotation ]

hi, I think this is related your source file, what is it?
If for ex. it is an AVI file, probably the codec used does not use all cores to decode.
You may need to check in Options > Preferences > the Multithread settings, as well as check if the CPU cores are recognized in CPU/GPU settings.
cheers



Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 9 / 969 ]   Next > >>

View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.