Delete


At least one comment has been added to this article, only an administrator can delete the article now.

Do you really want to delete this article?

Enter the password for this article, then click the "Delete" button. Click the "Cancel" button to exit this page.


Bug report - Subtitle insertion No.70901
Sandyone  Mail /  )  2017-11-11 23:59:43 ( ID:lc9erfh8fu6 )  

Help needed....on the trial version...TMPGEnc 6 [ver 6.0.9.11]

When I insert a text title.[subtitle edit] ...It appears on the source and the simulation....
But when outputted to the hard drive..it is not there....?

The transitions work ok...

Anyone any idea's

Peter Clare


tkrave  2017-11-15 15:22:41 ( ID:t7rw5rdz3jm )  

When you are playing it from the hard drive, how are you playing it? If you are only playing the video file, you won't see the subtitles, since they are not encoded into the video. Subtitles are overlaid on top of the video, so you'll have to use DVD playing software and then activate the subtitle stream in order to see it.


Sandyone  Mail /  )  2017-11-16 02:13:27 ( ID:lc9erfh8fu6 )  

Hi
I am saving the file as an MP4 on the hard drive....
--------------------------------
Message from Pegasys:
Dear Peter, thank you for your email.

After setting up the subtitles can you see them on Cut edit player?
Please try this:
- on Source stage > Track settings > Subtitle tag > choose the Subtitle stream number: and set the Default subtitle stream:
then check about it.

On the player check your output project, check if the subtitles are turned off, or check a setting to enable them and check.

Best regards
-------------------------------------



In the source/track preview ….Subtitles YES In the Cut Edit preview ……NO..
[No menu selected…..]
In the Simulation…YES
In the Output [when start output]…NO
The movie now on the hard drive…NO..
------------------------------------------
Source/Track/Settings…./Subtitle….
Subtitle stream number…: Automatic [1 stream[s]] Default Subtitle stream….Automatic [subtitles 1] You said “and set the Default subtitle stream:… [Is the above correct….are these the default settings?] You said…“On the player check your output project, check if the subtitles are turned off, or check a setting to enable them and check.”

I cannot see a check box for the subtitles ????...unless I go into the options button/preferences… Under MPEG settings/subtitle display settings… I assume I can change text colour settings ?..That does not work.? .The text subtitles stay white… Hope you can help me further…
-------------------------------
In my last mail regarding subtitles....not appearing in the output section

So I insert a title.....which is white text...
In the Options/MPGE settings...../Subtitle display...I change the font colour to green and tick the replace Font colour...
But the text stays white...
Can you explain what I doing wrong ? or is this a software problem ?


Peter Clare [England]


View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.