Pegasys Products BBS

Jump to forum:

This forum is for users to exchange information and discuss with other users about a TMPGEnc product.
In case you need official support, please contact TMPG Inc.


Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 21 / 969 ]   Next > >>
Classify Product Title User name Reply Last update
Question TVMW6 Creating Constant Bit Rate(CBR) media using Works 6 John Clark 0 2016-02-23 05:08:30
Question TVMW6 TmpgEnc won't import TS files kerumbo 0 2016-02-21 05:53:02
Question TVMW6 Multiple audio stream JackDan 2 2016-02-19 00:54:11
Question TAW5 BBS BD not finalizing DonP 2 2016-03-01 15:50:50
Question TAW5 BBS MKV files are creating a huge project SmeltzerDeltzer 2 2016-02-10 18:14:41
Question TAW5 BBS Vertical Stretching in 16x9 Output yndprod 0 2016-02-10 01:02:52
Question TVMW5 BBS Help with TMPGEnc encoding Larry 1 2016-03-01 16:04:05
Bug report TVMW6 Mask transparency filter does not work with Inverse Pulldown to 24 fps Deinterlace mode Sergey 1 2016-05-24 17:22:22
Question TAW5 BBS Intel Quick Sync maonstad 1 2016-02-07 11:52:43
Question TAW5 BBS Slow output from HD ts Ralph 1 2016-04-07 08:31:47
Bug report TVMW6 Version 6.1.0.21 H.264/AVC NVENC Playback Seek Problem JasonR 1 2016-02-02 14:38:14
Request TAW5 BBS Output process just FREEZES!! erickhc 1 2016-04-07 08:47:52

Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 21 / 969 ]   Next > >>
Question - TVMW6 - Creating Constant Bit Rate(CBR) media using Works 6 No.70230
John Clark  Mail /  )  2016-02-23 05:08:30 ( ID:qy0hx8l1xro )   [ Delete / Reply with quotation ]

I am using the trial version of Mastering Works 6. I'm trying to produce a CBR TS stream with either h.264 or Mpeg-2 encoded video (and attendant audio.).

I have processed a clip, but when I' play it via VLC, I still see bit variation around my target 6Mbs setting.

How do I determine that the bit rate is 'constant'. The DVB-T encoder I'm using requires CBR.

Thanks,
John Clark.



Question - TVMW6 - TmpgEnc won't import TS files No.70228
kerumbo  Mail /  )  2016-02-21 05:53:02 ( ID:8tmrycvs0kc )   [ Delete / Reply with quotation ]

I capture video to .TS files using a Colossus 2 card, then import into TMPGEnc as TS titles (or files "as is," doesn't matter). But I find that only the first 40 to 70 seconds import, where the whole video is about an hour. This happens in latest updates of TVMW6, TAW5, and TMSR4. Not sure if this was an issue before recent updates. Here is the Mediainfo description of one of the clips -- do we know if this is a bug, or should I try some different codec, if possible? These clips work fine in Cyberlink Power Director 13, but I am a longtime TMPGEnc user and would like to keep using these products. Thanks for any insights!

General
ID : 0 (0x0)
Complete name : D:\Colossus Recordings\20160220_0158.ts
Format : MPEG-TS
File size : 7.35 GiB
Duration : 1h 11mn
Overall bit rate mode : Variable
Overall bit rate : 14.7 Mbps

Video
ID : 4113 (0x1011)
Menu ID : 1 (0x1)
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4
Format settings, CABAC : Yes
Format settings, ReFrames : 3 frames
Codec ID : 27
Duration : 1h 11mn
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate : 29.970 fps
Standard : Component
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Interlaced
Scan order : Top Field First
Color range : Limited
Color primaries : BT.709
Transfer characteristics : BT.709
Matrix coefficients : BT.709

Audio
ID : 4352 (0x1100)
Menu ID : 1 (0x1)
Format : AAC
Format/Info : Advanced Audio Codec
Format version : Version 2
Format profile : LC
Muxing mode : ADTS
Codec ID : 15
Duration : 1h 11mn
Bit rate mode : Variable
Channel(s) : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 KHz
Compression mode : Lossy
Delay relative to video : -9ms



Question - TVMW6 - Multiple audio stream No.70217
JackDan  Mail / Home )  2016-02-18 23:38:12 ( ID:b8lidfiyes2 )   [ Delete / Reply with quotation ]

Hi,

I cannot find an clear answer about this, but i am looking if it is possible to keep multiple audio stream from a blu-ray disk. I want to keep English and French language when creating a .mkv output.

Thank you.


Mel  2016-02-19 00:20:57 ( ID:wojqztvymnj )   [ Delete / Reply with quotation ]

Unfortunately you don't through a normal procedure other than using the advanced tool.
Or you should consider using Smart Renderer or PGMX creator.


JackDan  Mail / Home )  2016-02-19 00:54:11 ( ID:b8lidfiyes2 )   [ Delete / Reply with quotation ]

Thank you Mel :-)



Question - TAW5 BBS - BD not finalizing No.70183
DonP  Mail /  )  2016-02-11 05:42:00 ( ID:yesuqnpfhur )   [ Delete / Reply with quotation ]

When I tell TAW5 to write a BD after authoring and then wait, it apparently does not finalize the disc (although it writes the data), and teh resulting disc cannot be played in any player or reader I have.

Am I missing some step in this process?


Persen  Mail /  )  2016-02-25 21:31:41 ( ID:6tr/46zxmom )   [ Delete / Reply with quotation ]

Author the project directly to your HDD instead, that could be to a folder called Video Editing or something like that.
Then you use ImgBurn instead to make the BD disc, where you choose: Write files/folders to disc.

Here you just drag and drop the BDMV & CERTIFICATE folder to the large window.
ImgBurn is so smart that it can see that you want to write a Blu-ray video disc and will then ask, if it should change the settings to write such a disc and give you the option to give the disc a name.

Directing you to a bit older version of ImgBurn, because the later version should be avoided, because it contains ad-ware, who can trigger various antivirus and anti-malware software, because of how the ad-ware is behaving.
http://filehippo.com/download_imgburn/comments/12006/


Ades  2016-03-01 15:50:50 ( ID:nrp09m2aqdn )   [ Delete / Reply with quotation ]

This could be also related to your writing device.
Update its firmware and/or drivers and try.

Also check your media disc,sometimes low quality discs
do not let a correct burning.

Also clean your writing device lens.
cheers



Question - TAW5 BBS - MKV files are creating a huge project No.70178
SmeltzerDeltzer  Mail /  )  2016-02-10 12:52:03 ( ID:0axaxmd3kwm )   [ Delete / Reply with quotation ]

I have a little over 10GBs worth of .MKV files. But when I add them to the project the total project size shoots to an amazing 131GB!

Please let me know what I need to do to lower the project size. As I don't think the size of the project should go that amount seeing as how thetotal size of the files are only 10GB.


Ades  2016-02-10 16:34:49 ( ID:nrp09m2aqdn )   [ Delete / Reply with quotation ]

on TAW5 > Clip properties of your imported files > check what is the Decoder used in the Video section.
Try this:
- go to....Options > Preferences > File input plug-in >
uncheck the AVI file reader and try, also
try by uncheck all except the DirectShow file reader
import your source file and try again.

What is the video stream format of your MKV files?


SmeltzerDeltzer  2016-02-10 18:14:41 ( ID:0axaxmd3kwm )   [ Delete / Reply with quotation ]

Thank Ades!

The video stream format for the MKV files is MPEG-4 AVC.





Question - TAW5 BBS - Vertical Stretching in 16x9 Output No.70175
yndprod  2016-02-10 01:02:52 ( ID:8ogje1xreql )   [ Delete / Reply with quotation ]

Contemplating purchase - using the Trial version. When outputting to DVD, getting a slight vertical stretch (with resultant crop) to my 16x9 image. I've tried outputting using "Square Pixels" setting as well as "16x9". Same result with both. Searched around but not finding anything on this for Works 5. Thoughts?



Question - TVMW5 BBS - Help with TMPGEnc encoding No.70173
Larry  Mail /  )  2016-02-09 23:13:03 ( ID:853mykitmhf )   [ Delete / Reply with quotation ]

I upgraded to Windows 8 32 bit from Windows 7 64 bit and now when I try to convert a movie it starts the conversion process and runs for about 20 seconds and stops. Message reads "TMPGEnc Video Mastering Works 5 has stopped working" then when I click on "check for a solution... it returns message "the connection with Video Mastering Works 5 has been severed.
It was working fine with Windows 7!

any suggestions????


Ades  2016-03-01 16:04:05 ( ID:nrp09m2aqdn )   [ Delete / Reply with quotation ]

Your Windows 8 is in 32-bit or also in 64-bit?
Probably you need to install the compatible codecs or codec pack with your OS.
Also check their version is for 63-bit or 32-bit depending on your OS version.

Or uninstall all those codecs, reboot your PC and try again.

What is your source file format?
if for ex. is an AVI file
When there are issues with AVI format, its because of codecs used,
TMPGEnc software uses DirectShow codecs installed in your PC for reading
your .avi file so possibly the codec needed it is not selected or its
incorrect or not the suitable.
Or codecs used for reading/encoding your file are wrong, weird,
corrupted, incompatible or even broken.

Please try this:
- Go to....Options > Preferences > File input plug-in >
uncheck the AVI file reader and try in a new project, also
try by uncheck all except the DirectShow file reader
import your source file and try again.

or...
- Go to... Options > Preferences > File input plug-in
then uncheck the Media Foundation file reader only.
- import your source file and check.


Please install this as suggestion and try again.
https://github.com/Nevcairiel/LAVFilters/releases

cheers



Bug report - TVMW6 - Mask transparency filter does not work with Inverse Pulldown to 24 fps Deinterlace mode No.70166
Sergey  2016-02-06 20:16:21 ( ID:xufxt614d3m )   [ Delete / Reply with quotation ]

I have last (6.1.2.23) version of TVMW6.

Mask transparency filter does not work with Inverse Pulldown to 24 fps Deinterlace mode !!!

PEGASYS, immediately fix it! Immediately!!!


Sergey  2016-05-24 17:22:22 ( ID:mqmqdji99pg )   [ Delete / Reply with quotation ]

Yahoo!!!

Version 6.1.5.26 - May 23, 2016

Fixed: Could not display the transpaparent range correctly of the Mask filter when selecting 24 fps mode in the Deinterlace filter.



Question - TAW5 BBS - Intel Quick Sync No.70164
maonstad  Mail /  )  2016-02-06 07:16:12 ( ID:u0paipzrf7. )   [ Delete / Reply with quotation ]

How about adding Intel Quick Sync to your program. Instead of having a Nvidia card in my computer, it has a gpu (Intel) in it.

Thx


maonstad  Mail /  )  2016-02-07 11:52:43 ( ID:u0paipzrf7. )   [ Delete / Reply with quotation ]

I found the answer and it was the settings inside of the program. It has the Quick Sync capabilities..



Question - TAW5 BBS - Slow output from HD ts No.70163
Ralph  Mail /  )  2016-02-05 22:03:19 ( ID:ggeto74jzy6 )   [ Delete / Reply with quotation ]

When I edit a ts file from a HD TV channel and convert it to vob files, the output is very slow. I am aware that there is more to process with HD TV than with non-HD TV, but it takes round about two hours to output DVD files from a one hour HD TV recording. In contrast it takes just a few minutes for non-HD TV recordings to process.

Is this normal, or have I failed to understand something?

Cheers

Ralph


Persen  Mail /  )  2016-04-07 08:31:47 ( ID:6tr/46zxmom )   [ Delete / Reply with quotation ]

That's normal, i don't experience it any different when working with TS files containing HD video.



Bug report - TVMW6 - Version 6.1.0.21 H.264/AVC NVENC Playback Seek Problem No.70157
JasonR  2016-02-02 05:47:57 ( ID:quvhduy45ta )   [ Delete / Reply with quotation ]

When using the latest version (6.1.0.21) outputting to an MP4 file with the format settings of 'Stream Format' set to 'H.264/AVC' and 'Video Encoder' set to 'NVENC', there are no errors and the file seems to encode properly. The problem occurs when I try to play back the file in any media player (Windows Media Player, MPC-HC, VLC, etc.) The file will start to play fine but if you try to seek further in the timeline the cpu will go to 100% and stay there for about 5-10 seconds then actually seek to that spot and resume playback. Other times when I try to seek the media player will hang and basically lock up. The media player does not go to 'Not Responding' status but the video will stop playing. If I use the 'x264' encoder instead of 'NVENC' this problem does not occur but it does take much longer to encode the file and uses close to 100% of my cpu when encoding.

Any help in fixing this problem would be greatly appreciated. Thank you.

On a side note, using this new version (6.1.0.21) I no longer have the problem of not being able to play encoded files on my LG TV (via USB drive) like I had with the previous version (6.0.7.19). (http://bbs.pegasys-inc.com/bbs/list/lang/en/board/TVMW6/topic/69933#topic69933)


Rafale  2016-02-02 14:38:14 ( ID:re2abwsdj0a )   [ Delete / Reply with quotation ]

+1

unable to read video file in MP4 after encode with NVENC



Request - TAW5 BBS - Output process just FREEZES!! No.70154
erickhc  Mail /  )  2016-01-30 09:46:21 ( ID:tj/xu8g8ool )   [ Delete / Reply with quotation ]

This is beyond outrageous. Sometimes, while outputting a blu-ray, it just hangs. It won't free, just hangs. The program stops, and the time remaining keeps increasing, while there's no progress at all. Left it overnight, and nothing happens. It's just stuck. When you're outputting a 10h blu-ray disc... kinda bugs you. Please, fix it. Maybe a sort of record the program can keep, so you would resume encoding where you left off, like in Sony Architect?! Thanks in advance.


Persen  Mail /  )  2016-04-07 08:47:52 ( ID:6tr/46zxmom )   [ Delete / Reply with quotation ]

Sounds a lot to me like you could use a larger CPU and then a bunch of more RAM.
What you describe has never occurred to me, i have a 3.4 Ghz Quad-Core CPU and 16GB RAM.



Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 21 / 969 ]   Next > >>

View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.