Pegasys Products BBS

Jump to forum:

This forum is for users to exchange information and discuss with other users about a TMPGEnc product.
In case you need official support, please contact TMPG Inc.


Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 968 / 968 ]  
Classify Product Title User name Reply Last update
Question TE25 Hmm... It stops during Crave 0 2002-03-21 22:17:04
Free talk TE25 No Sound Problem Fixed! Bob Duncan 1 2002-03-22 12:36:33
Question TE25 Hangs Tope 1 2002-03-22 12:42:36
Question TE25 DirectShow Error. PLEASE HELP! Jsn0690 0 2002-03-21 18:55:07
Question TE25 Widescreen AVI -> Letterbox VCD? semifamous 1 2002-03-21 19:05:34
Question TE25 how to convert a divx with 2 languages audio Philippe 0 2002-03-21 18:29:41
Question TE25 Crash on IVTC filter Simon 1 2002-03-21 18:09:59
Question TE25 audio but no video when encoding AVI to MPG1 with TMPGEnc 2.5 Barry Figiel 3 2002-03-27 09:02:32
Bug report TE25 TMPGenc don't recognize good .MPG time long Franckr 1 2002-03-22 11:57:14
Question TE25 audio but no video when encoding AVI to MPG1 with TMPGEnc 2.5 Barry Figiel 2 2002-03-23 16:19:33
Free talk TE25 fariii 5 2002-03-17 06:47:46

Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 968 / 968 ]  
Question - TE25 - Hmm... It stops during No.17071
Crave  Mail /  )  2002-03-21 22:17:04 ( ID:y0nrdksbyfj )   [ Delete / Reply with quotation ]

I am converting an avi(divx) to .mpg and during the conversion, the program just closes on me. I tried again, and it stopped again at the same part. I'm not sure if there was an error message or anything when it stops because i was afk at those times. If anyone knows why its doing this, plz let me know, thx. (eg.)Is this a trial version or something?



Free talk - TE25 - No Sound Problem Fixed! No.17069
Bob Duncan  Mail /  )  2002-03-21 21:34:08 ( ID:h.7iqq7wu26 )   [ Delete / Reply with quotation ]

I have been struggling over the past couple of weeks with the "no sound" problem when converting from .avi to .mpg. It is possible that for some reason my problems began after upgrading to TMPGEnc 2.53.35.130.

I was able to solve the problem by going to Option/Environmental Setting... and clicking on the VFAPI plug-in tab. I suspected that multiple plug-ins for .avi support was the culprit. In my case, I had the AVI2(OpenDML) File Reader (checked, priority=0) and AVI VFW compatibility reader (checked, priority=-2). All I had to do was uncheck the AVI2(OpenDML) File Reader and the conversion went fine with audio.

I'm sure that there may be cases where I need to check the AVI2(OpenDML) File Reader, but for most of my current encoding purposes, this change seems to correct my problems.


Hagbard Celine  Mail /  )  2002-03-22 12:36:33 ( ID:jwcm9ku1em. )   [ Delete / Reply with quotation ]

THX MATE,
that was my problemm for 2 weeks.

THX very much

Hagbard



Question - TE25 - Hangs No.17067
Tope  Mail /  )  2002-03-21 21:21:05 ( ID:8wboed5ypwh )   [ Delete / Reply with quotation ]

I am trying to convert AVI->MPEG, MPEG->MPEG but the program just hangs entire computer. Have this phenomena in VIRTUADUB as well... Could it be some hardware error? Anyone have any idea?


Ashy  Mail /  )  2002-03-22 12:42:36 ( ID:4adzcnohuc. )   [ Delete / Reply with quotation ]

Could be a Directshow problem.
Try re-installing Directx 8.1.



Question - TE25 - DirectShow Error. PLEASE HELP! No.17066
Jsn0690  Mail /  )  2002-03-21 18:55:07 ( ID:ep4eles1/m. )   [ Delete / Reply with quotation ]

I am getting an error every time that i try to cut a MPG in MPEG Tools. The error is "Could not initialize DirectShow. (0x80040154)". I've Reinstalled Direct X 8.1, TMPGEnc 2.53, and Nemo Codec Pack and it still gives me this error when i load the mpg in "Merg & Cut", highlight it and press the edit button so i can set the start and end points. Does anyone have any idea as to what i can do to fix this error? Thanks alot.




Question - TE25 - Widescreen AVI -> Letterbox VCD? No.17064
semifamous  2002-03-21 18:39:34 ( ID:bnc13.youcl )   [ Delete / Reply with quotation ]

I've got some widescreen avi files that I want to convert to letterbox VCDs. Is there an easy way to do that? I don't want everybody squeezed to fit onto the screen... =)

If there's a way, let me know.
Thanks,
Mike


semifamous  2002-03-21 19:05:34 ( ID:bnc13.youcl )   [ Delete / Reply with quotation ]

Wow... Nevermind. =)

http://forum.vcdhelp.com/viewtopic.php?t=81923&highlight=



Question - TE25 - how to convert a divx with 2 languages audio No.17063
Philippe  Mail /  )  2002-03-21 18:29:41 ( ID:ukr2xj3rh7h )   [ Delete / Reply with quotation ]

Hi,
I try to convert a divx that have 2 language channels using the second one. how to do that with TMPGEnc ? I can only convert the video with the first language.

Thanks,
Philippe



Question - TE25 - Crash on IVTC filter No.17061
Simon  Mail / Home )  2002-03-21 17:10:54 ( ID:fhttknideaf )   [ Delete / Reply with quotation ]

When I encode a source of 60 fps using IVTC filter, I get a crash on TMPGEnc. Does the IVTC filter only work on 29.97 fps source only?

Now I am using TMPGEnc 2.53.35.130


Techno  Mail / Home )  2002-03-21 18:09:59 ( ID:82zqdopxre6 )   [ Delete / Reply with quotation ]

lower the frame rate

Techno



Question - TE25 - audio but no video when encoding AVI to MPG1 with TMPGEnc 2.5 No.17057
Barry Figiel  Mail /  )  2002-03-21 15:46:58 ( ID:ujv2ebjxawc )   [ Delete / Reply with quotation ]

Hello there!

After scouring this board for clues to help with my problem, it would appear that I am not the only person having trouble with this. I have been trying to use TMPGEnc 2.5 to convert a .avi to a .mpg in order to create a VCD. But no matter what I do, I always get the same result- a .mpg file which, when you run in any standard mpg media player, plays the sound but displays no video.

The particular .avi I've been trying to encode is NTSC (29 f/s). At first, I used the appropriate template and adjusted the source settings accordingly, but to no avail. So I've tried every other template (adjusting the source settings accordingly each time) and I still get the same result.

I have been told that this problem may be due to the fact that I am using Windows XP. Does anyone know if this is true?

If anyone can give me any help with this problem it would be very much appreciated, because I am at my wit's end!!

Cheers,

Barry Figiel


digitalpov  Mail / Home )  2002-03-26 12:39:31 ( ID:ezfdrfgu3bj )   [ Delete / Reply with quotation ]

I'm using Windows XP, and I was having a similar problem. I also noticed that in TMPGEnc that while adjusting the source range that the audio track looked good but the video wouldn't show. I got out of TMPGEnc and reinstalled DivX codecs 3.11, 4.12, and 5, and now everything works great!


mhoepfl  Mail /  )  2002-03-27 08:57:12 ( ID:mi0jlrmlscj )   [ Delete / Reply with quotation ]

Hi,

I have similiar problems, but with PAL instead of NTSC (no video, just audio).

What do you mean with "you got out of TMPGenc" and back to DivX Codes 3.x, 4.x, etc.

Can you convert AVI's to MPG's as a VCD/SVCD with those DivX Codecs? If yes, how?

Michael





mhoepfl  Mail /  )  2002-03-27 09:02:32 ( ID:mi0jlrmlscj )   [ Delete / Reply with quotation ]

Hi,

I have similiar problems, but with PAL instead of NTSC (no video, just audio).

What do you mean with "you got out of TMPGenc" and back to DivX Codes 3.x, 4.x, etc.

Can you convert AVI's to MPG's as a VCD/SVCD with those DivX Codecs? If yes, how?

Michael






Bug report - TE25 - TMPGenc don't recognize good .MPG time long No.17055
Franckr  2002-03-21 15:39:54 ( ID:5dqipsy5bm. )   [ Delete / Reply with quotation ]


Hi,

I have some DivX and sometimes i wish convert these video to VCD
to see it on my dvd player

Sometimes i can't convert video because it not recognize real good time
of the video

For example, if i run media player i can see my video is 60 minutes long

When i try to convert after 23 minute for example it display
"Illegal floating decimal point calculation order"

And if i use File/MPEG tools/ Merge&Cut i add my .MPG file and
edit it, i put range to "last" it display 23 minutes too...

So, for this video, i can only convert 23 minutes...

If you could change this...


Else really good product, like panasonic mpeg encoder



Ashy  Mail /  )  2002-03-22 11:57:14 ( ID:n3gjkhi6dvc )   [ Delete / Reply with quotation ]

My advice to you would be to use Virtual dub to frameserve the file to TMPG.
If you need instructions on how to do this the I suggest you look around on this board go here: http://www.vcdhelp.com/virtualdubframeserve.htm



Question - TE25 - audio but no video when encoding AVI to MPG1 with TMPGEnc 2.5 No.17052
Barry Figiel  Mail /  )  2002-03-21 15:36:03 ( ID:ujv2ebjxawc )   [ Delete / Reply with quotation ]

Hello there!

After scouring this board for clues to help with my problem, it would appear that I am not the only person having trouble with this. I have been trying to use TMPGEnc 2.5 to convert a .avi to a .mpg in order to create a VCD. But no matter what I do, I always get the same result- a .mpg file which, when you run in any standard mpg media player, plays the sound but displays no video.

The particular .avi I've been trying to encode is NTSC (29 f/s). At first, I used the appropriate template and adjusted the source settings accordingly, but to no avail. So I've tried every other template (adjusting the source settings accordingly each time) and I still get the same result.

I have been told that this problem may be due to the fact that I am using Windows XP. Does anyone know if this is true?

If anyone can give me any help with this problem it would be very much appreciated, because I am at my wit's end!!

Cheers,

Barry Figiel


Biff Burns  Mail /  )  2002-03-22 17:25:54 ( ID:gkdw.xqsmwg )   [ Delete / Reply with quotation ]

I had the same problem. I was trying to go from DivX AVI to MPEG. It didn't work with the DivX 5 codec so I "downgraded" to the 3.11 codec and it worked. Maybe there are some problems with DivX 5 and TMPGEnc. If indeed you are working with DivX format you might want to try downgrading the codec.


thornil  2002-03-23 16:19:33 ( ID:5cnsbyzghmk )   [ Delete / Reply with quotation ]

I hvae uninstall my DivX-Codec 5.0 and then install DivX-Codec 4.12 and it works fine with Video-Frames.



Free talk - TE25 - No.17046
fariii  Mail /  )  2002-01-12 00:43:31 ( ID:5ihfzap4tr. )   [ Delete / Reply with quotation ]

Hi William,

I had actually done as you suggested earlier in the week.

Now I have a new problem. If I take an avi file from pinnacle/adobe, tmpgenc will only read it to frame 8459. I have tried it with several files with the same result. Isn't that odd? It will only allow me to have roughly 4:42 of video. I must need to use different environment variables. Have you found a combination that works satisfactorily?

I am trying to archive old analog home video to DVD. I am not as concerned about compression as I am about quality; if I only get an hour of video on one disc, it is not a big deal.

Any suggestions or resources that you can point me to would be appreciated.

Regards,
Fred


presto  Mail /  )  2002-02-23 20:48:53 ( ID:z4o0wbrpujl )   [ Delete / Reply with quotation ]

I tried to find out about the vfapi plug in that is on the download page. I see people getting flamed for asking about it. I just read the FAQ several times and don't see VFAPI Plugin mentioned anywhere. Go ahead and flame away but tell me what it is and how do I know if I need it. Does every one install it or is it a fix for something?


freezer  Mail /  )  2002-02-05 09:27:57 ( ID:nagd9q4h1/l )   [ Delete / Reply with quotation ]

yes and but sound did not come up with the video ..


ToreP  Mail /  )  2002-02-25 21:54:22 ( ID:2wwjnlhef.o )   [ Delete / Reply with quotation ]

Had this problem earlier. Looks to be a conflict with Pinnacle OpenDML HW decoder.
If you have Pinnacle system DV500Plus then upgrade to 3.0!
Disabling OpenDML in TEMPGenc Environmental settings VFAPI-Plugin is another workaround. The HW decoder is faster than the VFAPI if it works on your .avi files.

Good Luck!


fvbuddy  Mail / Home )  2002-03-19 05:05:19 ( ID:gvzp.ussib. )   [ Delete / Reply with quotation ]

I have downloaded and installed the Nimo codec. I tried creating an mpg file from an m2v file that had sound embedded in it, and it did not work. Afterwards, I copied the MPEG2DEC.dll and SimpleResize.dll files from the Nimo Mpeg2dec directory into the TMPGEnc directory, and still no success in recognizing the m2v format for the audio. Can anyone offer some help? I am running Windows 98.


larsont  2002-03-17 06:47:46 ( ID:9hwpdrh5ago )   [ Delete / Reply with quotation ]

I use nero, but I can't get 800 megs on 1 80 min. cd. How are you accomplishing this?



Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 968 / 968 ]  

View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.