Pegasys Products BBS

Jump to forum:

This forum is for users to exchange information and discuss with other users about a TMPGEnc product.
In case you need official support, please contact TMPG Inc.


Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 968 / 969 ]   Next > >>
Classify Product Title User name Reply Last update
Bug report TE25 TMPEGenc stops reading new frames from captured AVI MajorDidge 3 2002-03-24 23:32:03
Question TE25 TMPGENC not responding when encode (1 sec in) XP coultard1 1 2002-03-22 18:10:20
Question TE25 video hangs ShadowMoon 0 2002-03-22 04:46:37
Question TE25 poxel blocks Daniel 3 2002-03-22 20:51:59
Bug report TE25 source range set outside Wizard has no effect Alex 0 2002-03-22 03:02:35
Question TE25 divx-clix to mpeg1 dvdman 0 2002-03-22 02:28:20
Question TE25 cannt convect movie king 0 2002-03-22 00:54:54
Bug report TE25 XVID OPEN FILE FAB 1 2002-03-22 00:32:45
Question TE25 I'm following your instructions but: messier11@shaw.ca 0 2002-03-21 23:29:12
Question TE25 Can cut past 840 seconds Virtigo 0 2002-03-21 23:09:22
Question TE25 Hmm... It stops during Crave 0 2002-03-21 22:17:04
Free talk TE25 No Sound Problem Fixed! Bob Duncan 1 2002-03-22 12:36:33

Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 968 / 969 ]   Next > >>
Bug report - TE25 - TMPEGenc stops reading new frames from captured AVI No.17086
MajorDidge  Mail /  )  2002-03-22 05:24:55 ( ID:wtff6c3jyyc )   [ Delete / Reply with quotation ]

I am trying to compress about an hour of raw AVI generated by my TV Cature card. It starts processing happily, but after about 10 minutes it just repeats encoding the same frame to the end of the file. It appears to continue 'reading' the input file but does not 'receieve' any new frames and just encodes the same frame again and again until it gets to the end of the input. The input file plays thru to the end without a problem using the media player.


CrocoStimpy  2002-03-23 00:13:07 ( ID:t1jaxgdg/jo )   [ Delete / Reply with quotation ]

Yep. Same thing happens to me, sometimes. I posted about it a few days ago. My big problem now is that I am running a 32 hour render and it dies 3 hours from finishing.


Ashy  Mail /  )  2002-03-24 16:30:52 ( ID:n3gjkhi6dvc )   [ Delete / Reply with quotation ]

TMPG will only accept files up to a 4GB limit. If you need to compress a file bigger than this then I suggest you use Virtualdub to frameserve the file to Tmpgenc.
Note: It's not a good idea creating uncompressed AVI fue to the file size limits. Use a lossless codec instead such as huffyuv codec.


MajorDidge  Mail /  )  2002-03-24 23:32:03 ( ID:wtff6c3jyyc )   [ Delete / Reply with quotation ]

OK, I see. So next question: how do i do a 2 Pass VBR encoding of a frameserved source file?. Does the frameserver have the smarts to rewind and serve from the start after the first pass?



Question - TE25 - TMPGENC not responding when encode (1 sec in) XP No.17084
coultard1  2002-03-22 05:14:02 ( ID:tet0osntc3r )   [ Delete / Reply with quotation ]

I have downloaded that latest version of the software and i was trying to convert some .asf to mpg 1. When I press start in goes to one second then it just stops responding. There is no error message so i don't know what i happneing

I was able to do .wmv files previous to this but no asf ones
i tried to do a log of the encode but don't know what i;m looking for in there

what is the reason this is happening????????


Techno  Mail / Home )  2002-03-22 18:10:20 ( ID:82zqdopxre6 )   [ Delete / Reply with quotation ]

ASF files are not supported by TMPGENC

Techno



Question - TE25 - video hangs No.17083
ShadowMoon  Mail /  )  2002-03-22 04:46:37 ( ID:.iu2xtwv3b. )   [ Delete / Reply with quotation ]

ok I saw the answer somewhere here before But I have movie files that hang up after encoding...I saw someone post a link to a file that fixes these hanging up vids but I cannot find it..any help is Greatly Appreicated..



Question - TE25 - poxel blocks No.17079
Daniel  Mail /  )  2002-03-22 03:36:25 ( ID:fexeuegxij2 )   [ Delete / Reply with quotation ]

I am having problems with coverting files to a VCD...The pixels are large and blocked it makes the picture flicker as the pixels move. Does this make any sense to anyone or am a complete newbie?


Techno  Mail / Home )  2002-03-22 18:09:16 ( ID:82zqdopxre6 )   [ Delete / Reply with quotation ]

Yeh, it does. Email me so I can tell u what to do. I do not want people insulting my solution THAT DO WORK!

Techno


Anonymous  2002-03-22 20:07:19 ( ID:n3gjkhi6dvc )   [ Delete / Reply with quotation ]

Techno your solution will not be insulted if you just respect the advice others give.
Like I said everyone has there own solution and not any one solution is the final end. It is up to the receiver of these solutions to decide which is best for him not you.


Techno  Mail / Home )  2002-03-22 20:51:59 ( ID:82zqdopxre6 )   [ Delete / Reply with quotation ]

I know that for crying out loud.

Techno



Bug report - TE25 - source range set outside Wizard has no effect No.17078
Alex  Mail /  )  2002-03-22 03:02:35 ( ID:lrmxvzcpn3j )   [ Delete / Reply with quotation ]

In trying to convert a 114 minute video to two VCDs, I must convert half of the video twice. The first half works fine; I set the source range from frame 0 to 107374.

For the second half, I set the source range from frame 107304 to the end. However, when I start the encoding, TMPGenc starts at frame 0 again!

I am using TMPGenc version 2.53.35.130, downloaded yesterday. This problem happens if I don't use the Wizard. If I DO use the Wizard, everything works OK.

-Alex



Question - TE25 - divx-clix to mpeg1 No.17077
dvdman  Mail /  )  2002-03-22 02:28:20 ( ID:qm.kqyjnsza )   [ Delete / Reply with quotation ]

please help me im trying to convert divx-clix files to mpeg1,but i cant get no soud,same problem i have with some avi files to meg1 or meg2
send me a mail at lienbjornchello.no



Question - TE25 - cannt convect movie No.17076
king  2002-03-22 00:54:54 ( ID:p.xyiimqaql )   [ Delete / Reply with quotation ]

i'm trying to convect a movie but when i open it with tmpgenc the output will have a .m1v and when i try to change it to .mpg and encode it it will say cann't open or unsupport



please aim me my aim sn is ikjik0



Bug report - TE25 - XVID OPEN FILE No.17074
FAB  Mail / Home )  2002-03-22 00:03:14 ( ID:myyj7xfmx2o )   [ Delete / Reply with quotation ]

I can't open Xvid file with tmpeg......(.avi)

why ?????????

with windows mediaplayer

?????,

sorry for my english, i'm french


Belial666  2002-03-22 00:32:45 ( ID:sbrljz8sqw. )   [ Delete / Reply with quotation ]

Xvid files usually use ogg-vorbis audio,so you'll need the directshow codec.Also,you'll need the divx5 and/or xvid codecs.



Question - TE25 - I'm following your instructions but: No.17073
messier11@shaw.ca  Mail /  )  2002-03-21 23:29:12 ( ID:efcacd.iphh )   [ Delete / Reply with quotation ]

When I select 'FILE'
'Preview'
The box opens and my video is cut off somewhat. The Moive I am Backing up is Atlantis. The title screen opens, but when the words come on the screen I can only see the right side of the preface to the movie.

What am I doing wrong? It seems like the movie should be almost twice as wide.



Question - TE25 - Can cut past 840 seconds No.17072
Virtigo  Mail /  )  2002-03-21 23:09:22 ( ID:xdkwukqmnsg )   [ Delete / Reply with quotation ]

I just downloaded the latest version and I can cut and MPEG past 840 seconds, what do i do?



Question - TE25 - Hmm... It stops during No.17071
Crave  Mail /  )  2002-03-21 22:17:04 ( ID:y0nrdksbyfj )   [ Delete / Reply with quotation ]

I am converting an avi(divx) to .mpg and during the conversion, the program just closes on me. I tried again, and it stopped again at the same part. I'm not sure if there was an error message or anything when it stops because i was afk at those times. If anyone knows why its doing this, plz let me know, thx. (eg.)Is this a trial version or something?



Free talk - TE25 - No Sound Problem Fixed! No.17069
Bob Duncan  Mail /  )  2002-03-21 21:34:08 ( ID:h.7iqq7wu26 )   [ Delete / Reply with quotation ]

I have been struggling over the past couple of weeks with the "no sound" problem when converting from .avi to .mpg. It is possible that for some reason my problems began after upgrading to TMPGEnc 2.53.35.130.

I was able to solve the problem by going to Option/Environmental Setting... and clicking on the VFAPI plug-in tab. I suspected that multiple plug-ins for .avi support was the culprit. In my case, I had the AVI2(OpenDML) File Reader (checked, priority=0) and AVI VFW compatibility reader (checked, priority=-2). All I had to do was uncheck the AVI2(OpenDML) File Reader and the conversion went fine with audio.

I'm sure that there may be cases where I need to check the AVI2(OpenDML) File Reader, but for most of my current encoding purposes, this change seems to correct my problems.


Hagbard Celine  Mail /  )  2002-03-22 12:36:33 ( ID:jwcm9ku1em. )   [ Delete / Reply with quotation ]

THX MATE,
that was my problemm for 2 weeks.

THX very much

Hagbard



Pegasys Products BBS [ Sorted by thread creation date ] << < Prev.   [ 968 / 969 ]   Next > >>

View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.