TMPGEnc Video Mastering Works 6 ユーザー掲示版

表示製品選択:

この掲示板はユーザー同士が情報交換を行うための掲示板です。
正式なサポートが必要なお客様はその販売元である株式会社ペガシスにお問い合わせください。


TMPGEnc Video Mastering Works 6 ユーザー掲示版 [ 投稿順 ] [ 1 / 8 ]   Next > >>
区分 タイトル 投稿者 返信 更新日時
質問 起動することができない。 マサル 0 2017-04-15 17:16:49
質問 AC3 しんべー 0 2017-03-22 00:33:40
質問 エンコード後のコマについて i 6 2017-03-20 22:18:20
質問 MP4 音声ビットレート しんご 0 2017-03-04 11:26:56
質問 外部例外 keirei 1 2017-03-10 00:01:48
不具合報告 エンコード終了しにシャットダウンできません Yuzuru 5 2017-03-10 00:00:54
要望 SmartTapController対応してもらいましたね。 NyanBarou 0 2017-03-01 18:40:46
質問 クリップボードに取り込み→貼り付けを繰り返すと・・・ NyanBarou 1 2017-03-01 17:27:15
質問 SLI環境上でのCUDA対応について ゴン太 2 2017-01-23 19:26:50
不具合報告 Windows 10 Pro(x64)の再起動 missyrally 0 2016-12-21 13:51:42
要望 ガイドライン表示 r6725 3 2017-03-01 17:19:47
質問 QSVでH265エンコード時、PCが高確率でフリーズ もふぃ 3 2017-02-07 20:22:39

TMPGEnc Video Mastering Works 6 ユーザー掲示版 [ 投稿順 ] [ 1 / 8 ]   Next > >>
質問 - 起動することができない。 No.70684
マサル  2017-04-15 17:16:49 ( ID:t3gji6esxqw )   [ 削除 / 引用して返信 ]

Windows10をクリーンインストールして、以前の環境に戻すためにTVMW6をインストールしました。
しかし、起動しようとすると「パスに無効な文字が含まれています」とエラーが表示されて起動ができません。

インストール時に「完全」でインストールしているため、インストール先フォルダなどは変更しておりません。
何度か再インストールも試みたり、インストール先を変えてみたりしたのですが改善しません。

ほかにもいろいろ調べてみたのですが原因がわからず。
知っている人がいたら情報をください。



質問 - AC3 No.70662
しんべー  2017-03-22 00:33:40 ( ID:jlnj0ndt2k2 )   [ 削除 / 引用して返信 ]

ついにドルビーデジタル(AC-3)の特許権が消滅
gigazineの記事に有りました。
TMPGEnc Video Mastering Works 6や
TMPGEnc Authoring Works 6で同時処理数が1から2以上になりませんかね~



質問 - エンコード後のコマについて No.70648
i  2017-03-18 01:37:24 ( ID:8qierukxp2a )   [ 削除 / 引用して返信 ]

お世話になります。
TMPGEnc Video Mastering Works 5から6に変えて今まで通りカット編集などをしていたところ、一箇所気になった点がありました。
カット編集で、1コマ1コマきちんと切り取り開始終了の指定をして編集していたのですが、エンコード後に仕上がった動画は必ず最初のコマが2コマ続いています。
(0コマ目と1コマ目が同じ映像で、2コマ目からは1コマずつきちんと映像が変わる)
これは5の時代には起きなかった事なので、バグであればどうにかして頂きたいと思います。
また、対処法や私の方に原因がある場合も考えられるので、よろしければご教授願います。


とまそん  2017-03-18 20:35:44 ( ID:ximp0wfpnnk )   [ 削除 / 引用して返信 ]

カット編集した切れ目全部で2コマ増える現象になるの?
映像素材がわからないから何とも言えないけど AVI なら Windows内の
64bit版コーデックが32bitより性能が低いとかもありそう。
どんなコーデックの素材です?


i  2017-03-18 23:26:45 ( ID:8qierukxp2a )   [ 削除 / 引用して返信 ]

お返事ありがとうございます。
あれからいろいろ試したのですが、正確に分かった事があります。

どうやらカット編集で起きる問題ではなく、どういう過程を踏もうがエンコード後にできあがった動画の1コマ目が必ず2コマ目まで続くという現象でした。

訂正箇所は、カット編集は関係なかったという点です。すみません。

クリップ分割し、複数の動画を出力しても、1本の動画として出力しても、なぜか全て動画の先頭のコマは2コマ続きます。

素材はいろんなところから引っ張ってき、あらゆる形式で試しましたがほぼ全ての動画形式でこの現象になりましたので、動画ファイル側の問題ではなさそうです。

TMPGEnc Video Mastering Works 5からアップグレードして購入したのですが、TMPGEnc Video Mastering Works 6でエンコードした場合のみこの現象になります。(5でエンコードした今までの動画には一切ありませんでした。)

アップグレードはもう5には戻れない様なので困っております。


fay  2017-03-18 23:54:49 ( ID:3klzhmo.6mm )   [ 削除 / 引用して返信 ]

出力したフォーマットは何? 出力したファイルを TVMW6 にもう一度読み込ませてみても
1フレーム目がダブっている? 出力前に出力プレビューで見たときはダブってない?


i  2017-03-19 20:57:14 ( ID:8qierukxp2a )   [ 削除 / 引用して返信 ]

出力したフォーマットはWMV,MKV,MP4等です。
メインはMKVです。

症状は出力したファイルをTVMW6にもう一度読み込ませた時の問題です。
音声は0コマ目と1コマ目では変化していますが、映像に変化はありませんでした。

エンコード前に出力プレビューで見ると、こちらのやりたい通りの編集状態になっており、何の問題もありません。

エンコードするとそのような結果になってしまいます。


fay  2017-03-20 19:07:27 ( ID:3klzhmo.6mm )   [ 削除 / 引用して返信 ]

軽く確認してみましたが、書かれているような現象は再現しませんでした。TVMW6 は 6.2.2.29
を使用。

ソースは MPEG-2 TS 1440x1080/29.97fps を使用。TS 解析は使用せず直接読み込みました。
カット編集の範囲指定で先頭フレームが1フレームのみ異なる目立つ設定にして、MP4(H.264)、
MKV(H.264)を、x264/NVENC の両エンコーダーで出力しました。TVMW6 に再度読み込ま
せてみて確認しましたが、どれも問題はありませんでした。

他に何か条件があるんじゃないでしょうか?


i  2017-03-20 22:18:20 ( ID:8qierukxp2a )   [ 削除 / 引用して返信 ]

ありがとうございます。
出力の設定等は関係がないのかと思い、ソースに重点を置いてもう一度試してみたのですが、どうやら拡張子に関係なく、そうなるものとならないものがありました。

となるとPC側に原因がありそうですね。






質問 - MP4 音声ビットレート No.70636
しんご  2017-03-04 11:26:56 ( ID:ibxduh.kerk )   [ 削除 / 引用して返信 ]

TMPGEnc Video Mastering Works 6を使ってTSファイルをMP4にエンコードしているんですが、音声ビットレートを128kbpsにして出来上がったファイルをMPC-HCで確認したら、125kbpsになってしまいます。
友人が持っているTMPGEnc Video Mastering Works 5で同じようにエンコードしてもらったら、しっかりと128kbpsになってました。

何か設定があるんでしょうか?



質問 - 外部例外 No.70634
keirei  2017-03-03 10:51:04 ( ID:d2rfiy4gs86 )   [ 削除 / 引用して返信 ]

エンコードを終了するとシャットダウンするように設定するのですが
外部例外8000003(0の数はよく覚えていないが)というエラーメッセージが出て正常にシャットダウン出来ません
パッチでも同じでこのエラーが出始めたのは最新のバージョンに更新してからです
このエラーメッセージは何が原因なのでしょうか?


ゴブリン  2017-03-10 00:01:48 ( ID:ldx2ypuw65r )   [ 削除 / 引用して返信 ]

自分もなりましたが、最新の6.2.1.28で解決したみたいです。



不具合報告 - エンコード終了しにシャットダウンできません No.70633
Yuzuru  Mail /  )  2017-03-03 06:40:02 ( ID:r70shx7/znk )   [ 削除 / 引用して返信 ]

6.2.0.27を利用しています。それまで問題なかったバッチエンコードツールの「エンコード終了時にシャットダウンする」(オプション-終了時の処理-シャットダウンする)を利用すると「外部例外」(すいませんエラーコードを記録し忘れました)のダイアログが出て終了できません。
OSはWindows10です。ご確認いただければ幸いです。


Yuzuru  2017-03-05 00:00:48 ( ID:r70shx7/znk )   [ 削除 / 引用して返信 ]

外部例外 80000003 が起きていました。


やす  2017-03-05 21:27:11 ( ID:z6u9tdjdffl )   [ 削除 / 引用して返信 ]

私もYuzuruさんと同様の症状がでています。(スリープも出来ず)
同じバージョンです。

環境はwindows10 64bit(現時点で更新は最新)です。

このバージョン以前にもまれに、同様の症状が出ていました。
今回のバージョンと違い以前のバージョンは
エラーメッセージが出ていないがスリープやシャットダウンしていなかった
と言う感じです。


ジョウ  2017-03-06 07:25:53 ( ID:kvcmepyho1o )   [ 削除 / 引用して返信 ]

私も同じ症状でPCの電源が入りっぱなしで困っております。
終了時に何か動作指定すると駄目みたいですね。

OS:Windows10 HOME

バッチエンコードツールの設定で、
「終了時の処理」→「バッチエンコードツールを終了する」

エンコード終了後「外部例外 80000003」エラー表示となり終了しない。


rororo  2017-03-06 20:54:36 ( ID:hn3tuvt3o.j )   [ 削除 / 引用して返信 ]

自分もなりました。

「終了後バッチエンコードツールを終了する」でもなりました。

外部例外 80000003


windows10 64bit home


ゴブリン  2017-03-10 00:00:54 ( ID:ldx2ypuw65r )   [ 削除 / 引用して返信 ]

自分もなりましたが、最新の6.2.1.28で解決したみたいです。



要望 - SmartTapController対応してもらいましたね。 No.70631
NyanBarou  2017-03-01 18:40:46 ( ID:5i5cmiclnyk )   [ 削除 / 引用して返信 ]

今回のバージョンアップ(Ver2.6.0.27)で、(個人的に待望だった笑)SmartTapContlloerに対応していただきましたね。
ノートPCで外出中に編集作業する時、マウスがなくパッドだけで作業していたので(結構大変笑)これは本当にありがたいです!



早速の機能要望があります。もし「それ使い方ちがうよ」というご指摘がありましたら、ご指導くださいませ。



■コマンドボタンのうち「選択範囲をカット」はあるのですが、「選択範囲をコピー」がなかったのが・・・泣

ボタン長押しで「カット」と「コピー」の切り替えができてくれたら最高でした。。。
次回バージョンアップで、是非ともご検討お願い致しますm(__)m



■スライダーモード2が、機能しないのですが、、、これは私の設定が悪いのでしょうか?
※「サムネイルが表示されている時に限る」、の意味を取り違えているのでしょうか、、、



質問 - クリップボードに取り込み→貼り付けを繰り返すと・・・ No.70617
NyanBarou  2017-02-14 11:45:26 ( ID:ggf8sjbjrwg )   [ 削除 / 引用して返信 ]

こんにちは。

私の操作が悪いのかもしれませんので、質問カテゴリとしましたが、もしかして
不具合かもしれません。以下、ご教授くださいませ。

以下の操作を行うと、私が意図したクリップボードと違う内容のクリップが貼り付けられてきます。


タイムラインモードでクリップを編集中の際、、、

1.”[”でイン点、”」”でアウト点を指定
※範囲が白っぽくなり、両端が青の三角マークで囲われる。

2.その範囲を「選択部分をクリップボードへコピー」し、
3.別の箇所に移動し、「クリップボードから貼り付け」を行います。

同じ動作を数回続けて行うと、3回目から、最新の範囲選択が貼り付けられず、
以前の回で行った(同じ)内容が貼り付けられます。







せめて回避動作がわかれば、今のバージョンでやります。。。


NyanBarou  2017-03-01 17:27:15 ( ID:5i5cmiclnyk )   [ 削除 / 引用して返信 ]

2017.2.28公開のVer6.2.0.27にて、改良していただきました!

早速のご対応、ありがとうございます!!たすかりました。。。




※不具合ではないのですが、選択範囲を「コピー」の時にIN~OUT点範囲が解除(消えて)されてしまいますね。

残しておいてほしかったなあ・・・と思いましたm(__)m←「どこの場所まで」作業したのかわかるので。


選択範囲を「カット」でIN~OUT点と範囲が消えるのは、当然ですが。。。



質問 - SLI環境上でのCUDA対応について No.70597
ゴン太  2017-01-21 19:27:47 ( ID:izfzwg/vf2. )   [ 削除 / 引用して返信 ]

こんにちは。
質問内容はタイトルの通りで、現在Titan Xを1枚使用してフィルター処理にCUDAを使っています。
そこで、フィルター処理を高速化するためにもう1枚Titan Xを挿してSLI環境にしてCUDAを使用したいと考えていますが、本ソフトは対応していますか?


とまそん  2017-01-22 21:57:29 ( ID:ximp0wfpnnk )   [ 削除 / 引用して返信 ]

2枚刺さって SLI になってる環境でもどっちか1枚を選択する形なので
SLI 動作はしないですね


ゴン太  2017-01-23 19:26:50 ( ID:o444tooyp42 )   [ 削除 / 引用して返信 ]

とまそん様

早速回答頂きましてありがとうございます。
NVIDIAコントロールパネルからSLIを設定しても、TVMW6側では1枚ずつしか検出されないんですね。



不具合報告 - Windows 10 Pro(x64)の再起動 No.70568
missyrally  2016-12-21 13:51:42 ( ID:ldx2ypuw65r )   [ 削除 / 引用して返信 ]

Ver.6.1.5.26を使用して、以前撮影した映像をDVD-RWに保管してあったのをMP4にしているのですが、
DVD-RWの中身を取り込んで編集する途上で、映像を確認するのにスライダーを動かすと勝手に画面が消えてPCが再起動します。

最近新しくくみ上げたPCで行っていますが、マザーボードのBIOSやドライバー、無論ビデオカードのドライバー最新の物になっております。

こういう場合の対策ってあるのでしょうか?



要望 - ガイドライン表示 No.70530
r6725  2016-11-20 11:37:24 ( ID:h6y/eenkcdl )   [ 削除 / 引用して返信 ]

ver 6.1.5.26 です。
『プレビュー背景色』の設定でバックの色を変えれて使用すれば良いのかも知れませんが
通常はタイムライン編集で『ガイドライン(出力領域)』を表示させて使用しています。

でも、その『ガイドライン』設定が記憶されす、例えば『編集』から
『出力設定』『エンコード』など、窓を切り換えて『編集』へ戻ってくると
『ガイドライン』が消えており、再度設定しないと表示されません。

すぐに直る(アップデートされる?)と思っていたのですが、それも無く、
ここでの書き込み/指摘も出て来ないので、自分だけの現象かも?、と、思う様にもなりました。

『不具合報告』にしたら良いのか、どうしたら良いのかわからなく、あえて書き込みをしますので
どなたかその様な現象が有るのか、無いのか、教えて頂けませんか?


r6725  2016-11-20 11:45:06 ( ID:h6y/eenkcdl )   [ 削除 / 引用して返信 ]

すみません、Windows 10 Pro(1511) です。


NyanBarou  2017-02-14 11:48:02 ( ID:ggf8sjbjrwg )   [ 削除 / 引用して返信 ]

こんにちは。
ご要望の書き込み拝読いたしました。


同感です。残っていてほしいです・・・


NyanBarou  2017-03-01 17:19:47 ( ID:5i5cmiclnyk )   [ 削除 / 引用して返信 ]

2017.2.28公開のVer6.2.0.27で対応していただきましたね!!

地味(?)かもしれませんが、これ助かります。。。



質問 - QSVでH265エンコード時、PCが高確率でフリーズ No.70514
もふぃ  2016-11-06 19:24:27 ( ID:heozrqrdyo2 )   [ 削除 / 引用して返信 ]

QSVでH265エンコードをしようとしてPCが高確率でフリーズします。
最後まで正常に処理が終了する場合もありますが、この原因がわかりません。
処理は基本的にバッチツールで実施しています。処理開始後、しばらくすると
PCがフリーズし、電源強制断するしかなくなります。
何か設定が不足している等あれば、ご教示いただけると幸いです。

〇PC(自作)の主な構成
CPU:intel core i5 6600T
MEM:DDR4 2133 4GB×2
OS :Windows10 64bit
HDD:WD5000AACS(C)+HDDドライブベイ
MB :ASRock H110-HDV
GA :SAPPHIRE RadeonHD6450 512MB DDR3
*BIOS設定にて、iGPU Multi-Monitorを有効化。
*ドライバは最新化。

〇入力ソース
TSからTMPEGEnc SmartRendere4で切り出したMPEG形式ファイル

〇エンコード設定
(映像)
ストリーム形式:H265/HEVC
映像エンコーダー:Intel Media SDK Hardware
プロファイル&レベル:Main/自動(level4)
サイズ:1440×1080ピクセル
アスペクト比率:画面アスペクト比16:9
フレームレート:29.97fps
レート調整モード:VBR(平均ビットレート)VBVなし
パフォーマンス:標準
ビットレート:5.5Mbps
(音声)
ストリーム形式:MPEG4 AAC(LC)
サンプリング周波数:48000Hz
ビットレート:128kbps(自動)

※不足している情報があれば追記させていただきます。

以上、よろしくお願いします。


fay  2016-11-06 20:02:02 ( ID:3klzhmo.6mm )   [ 削除 / 引用して返信 ]

環境がずいぶんと違いますので何とも言えませんが、うちでは特に問題ありません。エンコード
設定などもある程度揃えてみましたがフリーズやエラーなどは発生しないです。

Win10 Pro/64bit
Core i7 6700K
ASUS Z170-K
Geforce GTX 960
など。オーバークロックも少々してます。内蔵GPUにモニターは繋がっていません。

QSV を使わずに、x265 で出力した場合は問題ありませんか? または QSV で H.264 で出力
した場合は問題ありませんか?

また、Intel のビデオドライバーは新しければよいというものではないです。うちでは Asus の
サイトから落とした最後の番号が 4474 のドライバーを使っています。このバージョンの
ドライバーは Intel サイトには無いようですが、1~2ほどバージョンを落としてみては
どうでしょう?

あと、PC がフリーズということなら、何かハードウェア的な問題があるかもしれません。
普通ならアプリがフリーズしても OS はフリーズせずに操作できます。


もふぃ  2016-11-06 22:10:13 ( ID:heozrqrdyo2 )   [ 削除 / 引用して返信 ]

早々のRESありがとうございます。

>QSV を使わずに、x265 で出力した場合は問題ありませんか?
 または QSV で H.264 で出力した場合は問題ありませんか?

→QSV未使用の場合は、問題なくできます。(当然時間はかかりますが)
 なお、265しか考えていなかったのですが、今やってみたところ264でもフリーズしました。
 なので、265固有の事象ではないようです。

 アドバイスありがとうございます。
 ASRockのHPでは旧バージョンのドライバが落とせるかわからなかったので、
 もう少し調べてみます。ダメなら、いったんMB付属DVDのものにしてみようかと…。

 追加の情報としては、
 ①一度フリーズし強制断すると、いったん電源ケーブルを抜いてしばらくしないとダメで、
  単なる電源の再投入では BIOS画面さえ表示されません。
  (以前、メインのPCでも同じ事象をSmartRendereで経験しましたが、その際は
   マザーのメモリ4枚が違うロットのせいかも、とショップで言われ、2枚のみにしたら
   症状はなくなりました。)
  ほぼエンコード目的で組んだPCでそれ以外の用途には使用していないため、
  他に同様の現象の有無はわかっていません。
 ②前述のエンコードは音声フィルタ(ボリュームアップ)をかけていましたが、
  外しても症状は変わりませんでした。

 試しにメモリチェックもやってみようと思います。


もふぃ  2017-02-07 20:22:39 ( ID:heozrqrdyo2 )   [ 削除 / 引用して返信 ]

投稿からずいぶん日が経ってしまいましたが、その後の経過をご報告します。

フリーズが発生するタイミング?から、ビデオ系の不具合or相性を疑いました。
「SAPPHIRE RadeonHD6450 512MB DDR3」しか持っていなかったので、
新たに「MSi GT710 1GD3H LPV1」を購入しました。
交換後約10日間フル稼働でエンコードしていますが、
これまでのような形でのエンコ中の頻繁なフリーズは発生していません。

二度ほどバッチエンコが完了後にハングアップ(回復しようとして?
0%のままフリーズ)していたことはありました。
これについては、いずれも強制電源断後に電源再投入で正常に一発起動しました。

もう少し使ってみないと結論にはならないかもしれませんが、
取り急ぎ現状を報告させていただきます。



TMPGEnc Video Mastering Works 6 ユーザー掲示版 [ 投稿順 ] [ 1 / 8 ]   Next > >>

記事表示 | ホームページ | 管理者 TMPGEnc Net

Script written by Pegasys Inc.