TMPGEnc Video Mastering Works 6 ユーザー掲示版

表示製品選択:

この掲示板はユーザー同士が情報交換を行うための掲示板です。
正式なサポートが必要なお客様はその販売元である株式会社ペガシスにお問い合わせください。


TMPGEnc Video Mastering Works 6 ユーザー掲示版 [ 投稿順 ] [ 1 / 8 ]   Next > >>
区分 タイトル 投稿者 返信 更新日時
質問 タイムラインのプレビュー再生 たくみ 3 2017-06-09 10:40:51
質問 起動することができない。 マサル 0 2017-04-15 17:16:49
質問 AC3 しんべー 0 2017-03-22 00:33:40
質問 エンコード後のコマについて i 6 2017-03-20 22:18:20
質問 MP4 音声ビットレート しんご 0 2017-03-04 11:26:56
質問 外部例外 keirei 1 2017-03-10 00:01:48
不具合報告 エンコード終了しにシャットダウンできません Yuzuru 5 2017-03-10 00:00:54
要望 SmartTapController対応してもらいましたね。 NyanBarou 0 2017-03-01 18:40:46
質問 クリップボードに取り込み→貼り付けを繰り返すと・・・ NyanBarou 1 2017-03-01 17:27:15
質問 SLI環境上でのCUDA対応について ゴン太 2 2017-01-23 19:26:50
不具合報告 Windows 10 Pro(x64)の再起動 missyrally 0 2016-12-21 13:51:42
要望 ガイドライン表示 r6725 3 2017-03-01 17:19:47

TMPGEnc Video Mastering Works 6 ユーザー掲示版 [ 投稿順 ] [ 1 / 8 ]   Next > >>
質問 - タイムラインのプレビュー再生 No.70777
たくみ  2017-06-08 23:57:54 ( ID:nijh/prgjx. )   [ 削除 / 引用して返信 ]

ノートパソコンで動画編集をしようと思い、当該ソフトを購入しました。
スペックは 
OS windows10 pro
CPU core i7 MQ4810 4コア・8スレッド
メモリ 32GB
SSD Sandisk 960 メインOS用
SSD Sandisk 960 データ用

編集用動画は、4Kです。
プレビューすると、音声は普通に再生されますが、動画は駒落ちで
まともに再生できません。

CyberlinkのPowerDirector15ですと問題なく再生できます。
何か、設定があるのでしょうか。

ご教示を、お願いいたします。


たくみ  2017-06-09 00:50:16 ( ID:nijh/prgjx. )   [ 削除 / 引用して返信 ]

検索不足でした。自己解決しました。
編集する動画のプロキシファイルを作成すると
プレビュー再生が、ある程度スムーズに再生することができました。

デフォルトで、編集する動画は自動でプロキシ作成されればいいのですが。
PoworDirectorあたりは自動でプロキシファイルが作成されているのかもしれません。


fay  2017-06-09 07:28:10 ( ID:3klzhmo.6mm )   [ 削除 / 引用して返信 ]

プロキシも効果があると思いますが、環境設定で MPEG デコーダーを
Intel Media SDK (Hardware) に変更してみるとどうでしょう?
初期値は (Software) になっていると思うので、(Hardware) が使えるなら
効果があるかもしれません。


たくみ  2017-06-09 10:40:51 ( ID:nijh/prgjx. )   [ 削除 / 引用して返信 ]

fayさん、コメントありがとうございます。
ご指摘のように、環境設定を変えました。
このままの設定で、編集を続けようと思います。

ノートパソコンのグラボは、Quadro K2100なのですが
やっぱりディスクトップでも、自作してストレスフリーで
編集できる環境が必要だと強く思いました。

4Kの動画は画質がきれいで、当該のソフトだと変換しても
画質がきれいなままで、メディアに焼けると思い購入してみました。

また、いく詰まった時掲示板に書き込みをして、みなさんの
意見を拝聴したいと思います。



質問 - 起動することができない。 No.70684
マサル  2017-04-15 17:16:49 ( ID:t3gji6esxqw )   [ 削除 / 引用して返信 ]

Windows10をクリーンインストールして、以前の環境に戻すためにTVMW6をインストールしました。
しかし、起動しようとすると「パスに無効な文字が含まれています」とエラーが表示されて起動ができません。

インストール時に「完全」でインストールしているため、インストール先フォルダなどは変更しておりません。
何度か再インストールも試みたり、インストール先を変えてみたりしたのですが改善しません。

ほかにもいろいろ調べてみたのですが原因がわからず。
知っている人がいたら情報をください。



質問 - AC3 No.70662
しんべー  2017-03-22 00:33:40 ( ID:jlnj0ndt2k2 )   [ 削除 / 引用して返信 ]

ついにドルビーデジタル(AC-3)の特許権が消滅
gigazineの記事に有りました。
TMPGEnc Video Mastering Works 6や
TMPGEnc Authoring Works 6で同時処理数が1から2以上になりませんかね~



質問 - エンコード後のコマについて No.70648
i  2017-03-18 01:37:24 ( ID:8qierukxp2a )   [ 削除 / 引用して返信 ]

お世話になります。
TMPGEnc Video Mastering Works 5から6に変えて今まで通りカット編集などをしていたところ、一箇所気になった点がありました。
カット編集で、1コマ1コマきちんと切り取り開始終了の指定をして編集していたのですが、エンコード後に仕上がった動画は必ず最初のコマが2コマ続いています。
(0コマ目と1コマ目が同じ映像で、2コマ目からは1コマずつきちんと映像が変わる)
これは5の時代には起きなかった事なので、バグであればどうにかして頂きたいと思います。
また、対処法や私の方に原因がある場合も考えられるので、よろしければご教授願います。


とまそん  2017-03-18 20:35:44 ( ID:ximp0wfpnnk )   [ 削除 / 引用して返信 ]

カット編集した切れ目全部で2コマ増える現象になるの?
映像素材がわからないから何とも言えないけど AVI なら Windows内の
64bit版コーデックが32bitより性能が低いとかもありそう。
どんなコーデックの素材です?


i  2017-03-18 23:26:45 ( ID:8qierukxp2a )   [ 削除 / 引用して返信 ]

お返事ありがとうございます。
あれからいろいろ試したのですが、正確に分かった事があります。

どうやらカット編集で起きる問題ではなく、どういう過程を踏もうがエンコード後にできあがった動画の1コマ目が必ず2コマ目まで続くという現象でした。

訂正箇所は、カット編集は関係なかったという点です。すみません。

クリップ分割し、複数の動画を出力しても、1本の動画として出力しても、なぜか全て動画の先頭のコマは2コマ続きます。

素材はいろんなところから引っ張ってき、あらゆる形式で試しましたがほぼ全ての動画形式でこの現象になりましたので、動画ファイル側の問題ではなさそうです。

TMPGEnc Video Mastering Works 5からアップグレードして購入したのですが、TMPGEnc Video Mastering Works 6でエンコードした場合のみこの現象になります。(5でエンコードした今までの動画には一切ありませんでした。)

アップグレードはもう5には戻れない様なので困っております。


fay  2017-03-18 23:54:49 ( ID:3klzhmo.6mm )   [ 削除 / 引用して返信 ]

出力したフォーマットは何? 出力したファイルを TVMW6 にもう一度読み込ませてみても
1フレーム目がダブっている? 出力前に出力プレビューで見たときはダブってない?


i  2017-03-19 20:57:14 ( ID:8qierukxp2a )   [ 削除 / 引用して返信 ]

出力したフォーマットはWMV,MKV,MP4等です。
メインはMKVです。

症状は出力したファイルをTVMW6にもう一度読み込ませた時の問題です。
音声は0コマ目と1コマ目では変化していますが、映像に変化はありませんでした。

エンコード前に出力プレビューで見ると、こちらのやりたい通りの編集状態になっており、何の問題もありません。

エンコードするとそのような結果になってしまいます。


fay  2017-03-20 19:07:27 ( ID:3klzhmo.6mm )   [ 削除 / 引用して返信 ]

軽く確認してみましたが、書かれているような現象は再現しませんでした。TVMW6 は 6.2.2.29
を使用。

ソースは MPEG-2 TS 1440x1080/29.97fps を使用。TS 解析は使用せず直接読み込みました。
カット編集の範囲指定で先頭フレームが1フレームのみ異なる目立つ設定にして、MP4(H.264)、
MKV(H.264)を、x264/NVENC の両エンコーダーで出力しました。TVMW6 に再度読み込ま
せてみて確認しましたが、どれも問題はありませんでした。

他に何か条件があるんじゃないでしょうか?


i  2017-03-20 22:18:20 ( ID:8qierukxp2a )   [ 削除 / 引用して返信 ]

ありがとうございます。
出力の設定等は関係がないのかと思い、ソースに重点を置いてもう一度試してみたのですが、どうやら拡張子に関係なく、そうなるものとならないものがありました。

となるとPC側に原因がありそうですね。






質問 - MP4 音声ビットレート No.70636
しんご  2017-03-04 11:26:56 ( ID:ibxduh.kerk )   [ 削除 / 引用して返信 ]

TMPGEnc Video Mastering Works 6を使ってTSファイルをMP4にエンコードしているんですが、音声ビットレートを128kbpsにして出来上がったファイルをMPC-HCで確認したら、125kbpsになってしまいます。
友人が持っているTMPGEnc Video Mastering Works 5で同じようにエンコードしてもらったら、しっかりと128kbpsになってました。

何か設定があるんでしょうか?



質問 - 外部例外 No.70634
keirei  2017-03-03 10:51:04 ( ID:d2rfiy4gs86 )   [ 削除 / 引用して返信 ]

エンコードを終了するとシャットダウンするように設定するのですが
外部例外8000003(0の数はよく覚えていないが)というエラーメッセージが出て正常にシャットダウン出来ません
パッチでも同じでこのエラーが出始めたのは最新のバージョンに更新してからです
このエラーメッセージは何が原因なのでしょうか?


ゴブリン  2017-03-10 00:01:48 ( ID:ldx2ypuw65r )   [ 削除 / 引用して返信 ]

自分もなりましたが、最新の6.2.1.28で解決したみたいです。



不具合報告 - エンコード終了しにシャットダウンできません No.70633
Yuzuru  Mail /  )  2017-03-03 06:40:02 ( ID:r70shx7/znk )   [ 削除 / 引用して返信 ]

6.2.0.27を利用しています。それまで問題なかったバッチエンコードツールの「エンコード終了時にシャットダウンする」(オプション-終了時の処理-シャットダウンする)を利用すると「外部例外」(すいませんエラーコードを記録し忘れました)のダイアログが出て終了できません。
OSはWindows10です。ご確認いただければ幸いです。


Yuzuru  2017-03-05 00:00:48 ( ID:r70shx7/znk )   [ 削除 / 引用して返信 ]

外部例外 80000003 が起きていました。


やす  2017-03-05 21:27:11 ( ID:z6u9tdjdffl )   [ 削除 / 引用して返信 ]

私もYuzuruさんと同様の症状がでています。(スリープも出来ず)
同じバージョンです。

環境はwindows10 64bit(現時点で更新は最新)です。

このバージョン以前にもまれに、同様の症状が出ていました。
今回のバージョンと違い以前のバージョンは
エラーメッセージが出ていないがスリープやシャットダウンしていなかった
と言う感じです。


ジョウ  2017-03-06 07:25:53 ( ID:kvcmepyho1o )   [ 削除 / 引用して返信 ]

私も同じ症状でPCの電源が入りっぱなしで困っております。
終了時に何か動作指定すると駄目みたいですね。

OS:Windows10 HOME

バッチエンコードツールの設定で、
「終了時の処理」→「バッチエンコードツールを終了する」

エンコード終了後「外部例外 80000003」エラー表示となり終了しない。


rororo  2017-03-06 20:54:36 ( ID:hn3tuvt3o.j )   [ 削除 / 引用して返信 ]

自分もなりました。

「終了後バッチエンコードツールを終了する」でもなりました。

外部例外 80000003


windows10 64bit home


ゴブリン  2017-03-10 00:00:54 ( ID:ldx2ypuw65r )   [ 削除 / 引用して返信 ]

自分もなりましたが、最新の6.2.1.28で解決したみたいです。



要望 - SmartTapController対応してもらいましたね。 No.70631
NyanBarou  2017-03-01 18:40:46 ( ID:5i5cmiclnyk )   [ 削除 / 引用して返信 ]

今回のバージョンアップ(Ver2.6.0.27)で、(個人的に待望だった笑)SmartTapContlloerに対応していただきましたね。
ノートPCで外出中に編集作業する時、マウスがなくパッドだけで作業していたので(結構大変笑)これは本当にありがたいです!



早速の機能要望があります。もし「それ使い方ちがうよ」というご指摘がありましたら、ご指導くださいませ。



■コマンドボタンのうち「選択範囲をカット」はあるのですが、「選択範囲をコピー」がなかったのが・・・泣

ボタン長押しで「カット」と「コピー」の切り替えができてくれたら最高でした。。。
次回バージョンアップで、是非ともご検討お願い致しますm(__)m



■スライダーモード2が、機能しないのですが、、、これは私の設定が悪いのでしょうか?
※「サムネイルが表示されている時に限る」、の意味を取り違えているのでしょうか、、、



質問 - クリップボードに取り込み→貼り付けを繰り返すと・・・ No.70617
NyanBarou  2017-02-14 11:45:26 ( ID:ggf8sjbjrwg )   [ 削除 / 引用して返信 ]

こんにちは。

私の操作が悪いのかもしれませんので、質問カテゴリとしましたが、もしかして
不具合かもしれません。以下、ご教授くださいませ。

以下の操作を行うと、私が意図したクリップボードと違う内容のクリップが貼り付けられてきます。


タイムラインモードでクリップを編集中の際、、、

1.”[”でイン点、”」”でアウト点を指定
※範囲が白っぽくなり、両端が青の三角マークで囲われる。

2.その範囲を「選択部分をクリップボードへコピー」し、
3.別の箇所に移動し、「クリップボードから貼り付け」を行います。

同じ動作を数回続けて行うと、3回目から、最新の範囲選択が貼り付けられず、
以前の回で行った(同じ)内容が貼り付けられます。







せめて回避動作がわかれば、今のバージョンでやります。。。


NyanBarou  2017-03-01 17:27:15 ( ID:5i5cmiclnyk )   [ 削除 / 引用して返信 ]

2017.2.28公開のVer6.2.0.27にて、改良していただきました!

早速のご対応、ありがとうございます!!たすかりました。。。




※不具合ではないのですが、選択範囲を「コピー」の時にIN~OUT点範囲が解除(消えて)されてしまいますね。

残しておいてほしかったなあ・・・と思いましたm(__)m←「どこの場所まで」作業したのかわかるので。


選択範囲を「カット」でIN~OUT点と範囲が消えるのは、当然ですが。。。



質問 - SLI環境上でのCUDA対応について No.70597
ゴン太  2017-01-21 19:27:47 ( ID:izfzwg/vf2. )   [ 削除 / 引用して返信 ]

こんにちは。
質問内容はタイトルの通りで、現在Titan Xを1枚使用してフィルター処理にCUDAを使っています。
そこで、フィルター処理を高速化するためにもう1枚Titan Xを挿してSLI環境にしてCUDAを使用したいと考えていますが、本ソフトは対応していますか?


とまそん  2017-01-22 21:57:29 ( ID:ximp0wfpnnk )   [ 削除 / 引用して返信 ]

2枚刺さって SLI になってる環境でもどっちか1枚を選択する形なので
SLI 動作はしないですね


ゴン太  2017-01-23 19:26:50 ( ID:o444tooyp42 )   [ 削除 / 引用して返信 ]

とまそん様

早速回答頂きましてありがとうございます。
NVIDIAコントロールパネルからSLIを設定しても、TVMW6側では1枚ずつしか検出されないんですね。



不具合報告 - Windows 10 Pro(x64)の再起動 No.70568
missyrally  2016-12-21 13:51:42 ( ID:ldx2ypuw65r )   [ 削除 / 引用して返信 ]

Ver.6.1.5.26を使用して、以前撮影した映像をDVD-RWに保管してあったのをMP4にしているのですが、
DVD-RWの中身を取り込んで編集する途上で、映像を確認するのにスライダーを動かすと勝手に画面が消えてPCが再起動します。

最近新しくくみ上げたPCで行っていますが、マザーボードのBIOSやドライバー、無論ビデオカードのドライバー最新の物になっております。

こういう場合の対策ってあるのでしょうか?



要望 - ガイドライン表示 No.70530
r6725  2016-11-20 11:37:24 ( ID:h6y/eenkcdl )   [ 削除 / 引用して返信 ]

ver 6.1.5.26 です。
『プレビュー背景色』の設定でバックの色を変えれて使用すれば良いのかも知れませんが
通常はタイムライン編集で『ガイドライン(出力領域)』を表示させて使用しています。

でも、その『ガイドライン』設定が記憶されす、例えば『編集』から
『出力設定』『エンコード』など、窓を切り換えて『編集』へ戻ってくると
『ガイドライン』が消えており、再度設定しないと表示されません。

すぐに直る(アップデートされる?)と思っていたのですが、それも無く、
ここでの書き込み/指摘も出て来ないので、自分だけの現象かも?、と、思う様にもなりました。

『不具合報告』にしたら良いのか、どうしたら良いのかわからなく、あえて書き込みをしますので
どなたかその様な現象が有るのか、無いのか、教えて頂けませんか?


r6725  2016-11-20 11:45:06 ( ID:h6y/eenkcdl )   [ 削除 / 引用して返信 ]

すみません、Windows 10 Pro(1511) です。


NyanBarou  2017-02-14 11:48:02 ( ID:ggf8sjbjrwg )   [ 削除 / 引用して返信 ]

こんにちは。
ご要望の書き込み拝読いたしました。


同感です。残っていてほしいです・・・


NyanBarou  2017-03-01 17:19:47 ( ID:5i5cmiclnyk )   [ 削除 / 引用して返信 ]

2017.2.28公開のVer6.2.0.27で対応していただきましたね!!

地味(?)かもしれませんが、これ助かります。。。



TMPGEnc Video Mastering Works 6 ユーザー掲示版 [ 投稿順 ] [ 1 / 8 ]   Next > >>

記事表示 | ホームページ | 管理者 TMPGEnc Net

Script written by Pegasys Inc.