TMPGEnc Video Mastering Works 5 ユーザー掲示板

表示製品選択:

この掲示板はユーザー同士が情報交換を行うための掲示板です。
正式なサポートが必要なお客様はその販売元である株式会社ペガシスにお問い合わせください。


TMPGEnc Video Mastering Works 5 ユーザー掲示板 [ 投稿順 ] << < Prev   [ 11 / 24 ]   Next > >>
区分 タイトル 投稿者 返信 更新日時
質問 アップデートしたらプレイリストしか選べなくなった。 きーりん 0 2012-09-22 13:30:29
質問 設定値が小数になってっしまいました。 KITAKITA 0 2012-09-21 07:08:52
不具合報告 CUDA を有効にしたバッチエンコードの処理が不安定 ぽんぽん太 3 2012-09-29 13:47:47
不具合報告 映像フェードインの時間が任意に設定できません yupo 0 2012-09-09 13:08:10
質問 連番静止画リーダー 静止画リーダー スライドショー作成中 2 2012-09-11 08:17:25
質問 プレビューエラー 初新謝 0 2012-09-03 18:50:59
質問 出力テンプレート まつ 0 2012-09-02 19:03:00
不具合報告 多重音声の番組 mosu 2 2012-08-31 14:08:01
不具合報告 カット編集でエラー なんでやねん 9 2012-09-06 12:38:53
質問 フィルター設定の色調補正の数字 A 1 2012-08-31 15:14:48
質問 1920x1080のエンコードが異常終了する まま 6 2012-09-13 15:51:00
要望 音声ボリューム調整 Kirk 0 2012-08-22 20:18:45

TMPGEnc Video Mastering Works 5 ユーザー掲示板 [ 投稿順 ] << < Prev   [ 11 / 24 ]   Next > >>
質問 - アップデートしたらプレイリストしか選べなくなった。 No.66713
きーりん  2012-09-22 13:30:29 ( ID:fc0twaomiir )   [ 削除 / 引用して返信 ]

以前のバージョンではディスクを解析した時に、プレイリストとクリップの選択ができていたかと思うのですが、5.3.1.85にバージョンアップしたらプレイリストしか表示されなくなりました。これは仕様でしょうか?



質問 - 設定値が小数になってっしまいました。 No.66710
KITAKITA  2012-09-21 07:08:52 ( ID:eqshcnnwgc2 )   [ 削除 / 引用して返信 ]

バージョン:5.3.1.85
CPU:Corei7 3770k
GPU:GTX560Ti

設定値が小数になってしまいました。
例えば、環境設定のシーン検出時間は、0.99999998430675秒となってしまっています。
出力設定のサイズは、1279.99998334861 X 720.000002444755ピクセルとなっています。
これは仕様でしょうか?

実際のエンコードには問題ないと思っていますが、
気持ち悪いので、質問させて頂きました。



不具合報告 - CUDA を有効にしたバッチエンコードの処理が不安定 No.66690
ぽんぽん太  2012-09-16 23:30:34 ( ID:va4d7m00qjh )   [ 削除 / 引用して返信 ]

OS: Win 7 pro 64 sp1
GPU: GeForce 9800GT
VMW5: Ver 5.3.1.85
同時バッチ数: 2

症状: CUDA を有効にしたバッチエンコードの処理が不安定

・前バージョンまではフィルタ処理時
 CPU:約91% + CUDA:9% で安定

・今バージョンから
 2ジョブは CPU:約63% + CUDA:37% 表示でほぼ同じだが、
 前バージョンの処理時間に比べて 90%~500%となる。
 90% は最初の2ジョブだけで、500%になるのは他方の処理が1秒進むのが遅い
 状態で発生しているようである。

PCをリブートして、VMW5のパフォーマンス最適化をやり直しても再現する。
CUDA の効率アップをしたためのエンバクなのか、自分のPCがおかしいのかは不明。


fay  Mail /  )  2012-09-16 23:57:20 ( ID:xaejhl/ek7l )   [ 削除 / 引用して返信 ]

お使いの Geforce ドライバーのバージョンはいくつでしょうか? もし 300番台を
使っているなら、296.10 に戻してから再度試してみることをお勧めします。
最新の 306.23 はまだ試していませんが、少なくとも 301.42 は CUDA に限らず結構
不安定です。


ぽんぽん太  2012-09-17 07:32:04 ( ID:va4d7m00qjh )   [ 削除 / 引用して返信 ]

fayさん、アドバイス有難うございます。

> 最新の 306.23 はまだ試していませんが、少なくとも 301.42 は CUDA に限らず結構
> 不安定です。
GPU周りのドライバは今まで苦労させれてきたので、VMW5が安定している間は
アップデートしていませんでした。

こちらのGeForce環境を確認してみたところ、

GeForce R304 Driver のドライバープロパティ

NVDIA GeForce9800 GT
NVIDA
2011/05/20
8.17.12.7533

と、ちょっと古めで 29X表示ではなくファイルバージョン(8.17.12.7533)表記にな
っており、29X のどの版かは不明です。

で、<ドライバーの更新>ボタンで
2011/05/20   2012/02/09
8.17.12.7533 -> 8.17.12.9573
にあがりました。(何故かNDIVAコントロールパネルが表示されなくなってしまった)

ドライバのバージョンを上げ下げしてちょっと様子をみてみます。

> 90% は最初の2ジョブだけで、500%になるのは他方の処理が1秒進むのが遅い
>  状態で発生しているようである。
ちょっと前の書き込みが分かり辛かったので補足。
↓こんな感じです。

■アップデート前まで(各ソースファイルサイズは殆ど同じで、フィルタは全共通)
Job1 CPU:約91% + CUDA:9% 02:05
Job2 CPU:約91% + CUDA:9% 02:03
Job3 CPU:約91% + CUDA:9% 02:00
Job4 CPU:約91% + CUDA:9% 02:08

■Ver 5.3.1.85
Job1 CPU:約63% + CUDA:37% 01:45
Job2 CPU:約63% + CUDA:37% 01:43 <-初めの1セットだけ早い
Job3 CPU:約63% + CUDA:37% 03:32 <-これ以降処理が3~5倍程度でかなり遅くなる
Job4 CPU:約63% + CUDA:37% 05:37 <-処理2番目の残り時間が1秒ずつ増える



通りすがりなポリタン  2012-09-29 13:47:47 ( ID:ceyx8qr380l )   [ 削除 / 引用して返信 ]

別原因なのかどうかわかりませんが、私の環境では休止モードからの復帰後や、スクリーンセーバ動作中・直後にエンコードを行おうとすると、極端に時間がかかる(5倍程度?)ようになります。
その際の使用比率は覚えていませんが、CPU自身の使用率が異様に低くなっていて、ほとんど働いていないように見えました。
再起動すれば治るのですが、スクリーンセーバに関しては割と致命的で、うっかり開始前にスクリーンセーバを切り忘れると、いつまでたっても終わらないという事態に・・・

OS  : Win XP
CPU :PhenomII X4 955
GPU : GTX560i Ver301.42
VMW5 : Ver 5.3.1.85



不具合報告 - 映像フェードインの時間が任意に設定できません No.66665
yupo  2012-09-09 13:08:10 ( ID:.vdtzkhlfa6 )   [ 削除 / 引用して返信 ]

現在の最新のver5.3.1.85環境です。

映像フェードイン・アウトフィルターを使用しようと
まず「イン」側のタブにてフェードイン時間をデフォの500msから任意に変更して、
次に「アウト」側タブに移り、もう一度「イン」タブに戻ると
さきほど入力したはずの「イン」タブの時間(数値)がなぜが「501」msに
勝手に変更されています。

何度トライしても同じ結果になります。
解決策をご存知の方いらっしゃいましたらご教授下さいませ。



質問 - 連番静止画リーダー 静止画リーダー No.66635
スライドショー作成中  2012-09-03 19:27:05 ( ID:95.wtejwlzo )   [ 削除 / 引用して返信 ]

お世話になります。

ノーマルモードでもタイムラインモードでも
静止画を取り込むと、フォルダ内にあるすべての静止画が取り込まれてしまいます。
連番静止画リーダーと呼ぶようです。

フォルダ内に静止画を1ファイルのみにして取り込むと
1ファイルだけを取り込むことができます。
静止画リーダーと呼ぶようです。

旅先で撮影してきた動画や静止画をまとめて取り込み、
単純に音楽をつけてエンコードし、車で再生、といったことをしています。

事象をまとめると
↓のようなファイルがあったとき
SANY0001.JPG
SANY0002.JPG
SANY0003.JPG
SANY0004.MP4
SANY0005.MP4
SANY0006.JPG
この場合で一括取り込みをすると

SANY0001.JPG SANY0002.JPG SANY0003.JPG SANY0006.JPG パパパっと表示されます 10秒位
SANY0001.JPG SANY0002.JPG SANY0003.JPG SANY0006.JPG パパパっと表示されます
SANY0001.JPG SANY0002.JPG SANY0003.JPG SANY0006.JPG パパパっと表示されます
SANY0004.MP4
SANY0005.MP4
SANY0001.JPG SANY0002.JPG SANY0003.JPG SANY0006.JPG パパパっと表示されます
となります。

選択した静止画のみを取り込むようにすることはできないでしょうか?

以上よろしくお願いいたします。


MASA  2012-09-07 07:20:27 ( ID:.hytr/crotr )   [ 削除 / 引用して返信 ]

Ver.5.2.4.68 までは静止画は連番で取り込まれるのが普通でしたが
Ver.5.3.0.82以降(最新はVer.5.3.1.85)
静止画を連番で取り込む場合には参照の▼から指定する方法に変更されています。

よって現在のバージョンでは希望の取り込み方ができるはずです。


スライドショー作成中  2012-09-11 08:17:25 ( ID:rk1gusr8p8j )   [ 削除 / 引用して返信 ]

MASAさん

お返事ありがとうございます。
おっしゃるとおりVer.5.2.4.68を利用しておりましたので
最新版にアップ後、期待の動きができました。

本当にありがとうございました。
感謝感謝です。



質問 - プレビューエラー No.66633
初新謝  2012-09-03 18:50:59 ( ID:xlq3othzyvn )   [ 削除 / 引用して返信 ]

5.3.0.82にアップデートしたら

出力設定で「クリップ毎に別々のファイルで出力」を選び

複数ファイルをプレビューしたら

2番目以降が見れなくなりました。

現在のところ本現象についての回避策をご案内する事ができないそうです。

残念・・・



質問 - 出力テンプレート No.66623
まつ  2012-09-02 19:03:00 ( ID:3ygbdrgbwe. )   [ 削除 / 引用して返信 ]

Ver.5.3.0.82にアップした後,以前のバージョンで作成した出力テンプレートを読み込んだら、パフォーマンスが「カスタム設定」になっています。
ヘルプにも更新履歴にも記載が無いようですが、こちらの見落としでしょうか。カスタム設定ってどんなものなんでしょう?



不具合報告 - 多重音声の番組 No.66608
mosu  2012-08-30 23:38:09 ( ID:w4xe/fzugy. )   [ 削除 / 引用して返信 ]

Ver.5.3.0.82にアップした後、多重音声の番組をエンコすると主音声と副音声がミックスされるようになりました
フィルターで調整すれば大丈夫なんですけども


ちょうき  2012-08-31 00:15:18 ( ID:22nsdlxy0yn )   [ 削除 / 引用して返信 ]

何形式でエンコードしています?
左右別音声の物をMP4でステレオAACにエンコードした場合、普通に聞こえているんで


mosu  2012-08-31 14:08:01 ( ID:w4xe/fzugy. )   [ 削除 / 引用して返信 ]

何形式というか編集画面の時点で既にそうなってますね。
取込みもTSや以前MP4にエンコードして後からMP4Boxというソフトで音声多重化した物も同様です。
でも他の方で同様の問題が発生してる人は居ないようですし、不具合では無く、こちらの問題かもしれません。すいません。
もう一度、色々見直してみます。



不具合報告 - カット編集でエラー No.66607
なんでやねん  2012-08-30 15:50:01 ( ID:mjgsi8iwdt. )   [ 削除 / 引用して返信 ]

Ver5.2.4.68からVer.5.3.0.82に更新したところ、以下のエラーが初めて出ました。

フォーマットがAdvanced Video Codec、プロファイルがMain@L4.0のファイルをカット編集していると、「SEH: code = 0xc0000005, addr = 0x10310A72」とエラーが出ます。

何回やってもエラーが出るので先に進めません。動画ファイルは日頃扱っている同じ形式の動画ファイルです。違う動画ファイルでもエラーは出ます。

改善方法も知りたいですが、1つ前のVer5.2.4.68に戻して応急処置をしようと思います。
Ver5.2.4.68がダウンロードできるページを教えて下さい。

以上


私も同じ症状です  2012-08-31 08:14:28 ( ID:j3vskuf3m4n )   [ 削除 / 引用して返信 ]

当方も全く同じ症状となりました。
手元に68 が残っておらず、残っていた66 を利用したところ、当該エラーは出ないことから、ソースの問題ではいことは確定しました。

サポートメールを出しましたが、全く音沙汰ありません。
再現した、その他にも同様のお問い合わせがある。など、一言あれば待つ気にもなるのですが...
SEH というのは例外処理、コード c000000c ということは、メモリ違反ですから、メモリ違反が発生しているということだと思います。この状態でリリースしているというのは、出荷前のテストに不備があるとしか思えないのですが、私のソースが特殊なんでしょうかね...
壮とは思えないのですが。


CF00310F  2012-09-01 13:39:57 ( ID:efadsinyg1f )   [ 削除 / 引用して返信 ]

私も発生しました。何とかならないですかね。


私も同じ症状です  2012-09-03 08:49:17 ( ID:j3vskuf3m4n )   [ 削除 / 引用して返信 ]

返答が来ないので、電話を掛けたところ、以下の返信が来ました。

---
「SEH:code~」というエラーに関しましては、弊社でも特定のファイルを使用した際に発生する場合がある事を確認させて頂いており、現在修正が行えるかどうか検討させて頂いております。

現時点では、本現象についての修正の可否や、可能な場合のアップデータの公開時期などをお伝えできない事をご了承頂ければと存じます。
---
私はすでに5つ以上のソースについて、作業を行いましたが、すべてにおいて発生しています。私はとても運が良いようです。すべてが「特定」のファイルに該当しているのでしょう。68に戻したいのですが、以前のバージョンは提供しないそうです。不具合があっても差し戻したりはしないのですね。興味深い対応です。


れるる  2012-09-03 13:48:32 ( ID:njm14bqnytm )   [ 削除 / 引用して返信 ]

私も同様のエラーがでますね。
MPEG-4/AVCのファイルを編集する時に頻繁にエラーになります。
Ver.5.2.4.68に戻したら当該エラーはで無くなりました。
以下Ver.5.3.0.82 更新履歴の該当しそうな抜粋ですが・・・

Ver.5.3.0.82 更新履歴(一部)
・MPEG-4 AVCデータのデコード時のメモリ使用量を削減しました。
・特定のNVIDIAドライババージョン使用環境でカット編集画面などでエラーが発生してしまう問題を
 修正しました。


うちの環境
Windows 7(64Bit)/ Intel Core-i7 980X / GeForce GTX 570 (Driver Ver.304.79)


みなさん、どんなファイル? どんな環境ですかね?



xxza  2012-09-03 17:04:32 ( ID:t3sye..phxn )   [ 削除 / 引用して返信 ]

ファイルの詳細は人それぞれでしょうが、同一人物が作成するファイルは同じようなものに
なるでしょうから、一つ駄目なら五つ駄目でもある意味納得です。

環境依存、ファイル依存の症状と思われるので、mediainfo等で調べたファイルの詳細や
撮影した機器などをメーカーに伝えて、後は待つしかないかもしれません。

ここで公開すれば誰かが暫定処置を提示してくれるかもしれませんが。

古いファイルはメーカーさんはいつも基本的には非公開ですね。
ちなみにファイル名は「TVMW5_Retail_5.2.4.68_setup_ja.exe」です。
最新は 「TVMW5_Retail_5.3.0.82_setup_ja.exe」です。


私も同じ症状です  2012-09-06 07:10:35 ( ID:j3vskuf3m4n )   [ 削除 / 引用して返信 ]

5.3.1.85 が公開されました。

http://tmpgenc.pegasys-inc.com/ja/download/tvmw5.html

更新履歴
MPEG-4 AVCファイル編集中にSEHエラーが発生する場合がある問題を修正しました。


nobu  2012-09-06 09:52:24 ( ID:xuwt3iejm7m )   [ 削除 / 引用して返信 ]

5.3.1.85のアップデートファイルを落とすと82が落ちてきますね、
体験版は85になってるようですが。
まだUPされてないということでしょうか。


私も同じ症状です  2012-09-06 11:48:58 ( ID:j3vskuf3m4n )   [ 削除 / 引用して返信 ]

私は問題なく 85 が落ちてきます。ブラウザのキャッシュをクリアするなどしてみてはどうでしょうか?
問題が出ていたソースを使って作業したところ、問題が改善していることを確認しました。
これで溜まっていたカットとエンコード作業が再開できそうです。

問題が出ていたソースは、すべてAVCHDのソースでした。
Windows7 x64, CUDA 未使用、AMD Opteron 2427 という環境です。


nobu  2012-09-06 12:38:53 ( ID:xuwt3iejm7m )   [ 削除 / 引用して返信 ]

今試したところ85が落ちてきました。
やはりキャッシュが悪さしてたようです。
お手数おかけしました。

編集作業でエラーが出ることはなくなったようです。



質問 - フィルター設定の色調補正の数字 No.66605
A  2012-08-30 08:43:45 ( ID:ioumk/8i86g )   [ 削除 / 引用して返信 ]

先日最新バージョンにアップデートしてからフィルター設定の色調補正の数字が写らなくなりました。

数字自体が表示されていないので白の空欄があるだけです。
もう一度ほかのフィルタに移動してから色調補正に戻ると表示されます。

再インストールしても同じでした。


non  2012-08-31 15:14:48 ( ID:q1x0qjatmoa )   [ 削除 / 引用して返信 ]

私も同じ状況なのでバグかも知れませんね。
暫定として隣のRGBタブに移動して簡易設定に戻ると設定出来るようになると思います。



質問 - 1920x1080のエンコードが異常終了する No.66601
まま  2012-08-26 22:56:46 ( ID:8atkbepmata )   [ 削除 / 引用して返信 ]

Ver.5.3.0.82に入れ替えたところ、
以前のバージョンと同じテンプレートでエラーが出るようになってしまいました。
x264エンコードです。
複数クリップ2つ目の序盤(300フレーム近辺)で止まります。
ソースが1440x1080では問題なく完了します。

どなたか同じ症状の方はいますか?
とりあえずエラーが発生する傾向を調べています。

「出力処理が異常終了しました(8)」


肉球  2012-09-01 00:26:12 ( ID:iuhd6ip5mzc )   [ 削除 / 引用して返信 ]

うちでも同様な現象が起きます。
5分、10分、30分 の1920×1080ソースで1回ごとにPC再起動し、
各5回づつを数set試行してみましたが、
特定の法則は見つけられず、、、
エラーになる場合は連続してエラーになり、発生する場所(時間もバラバラ)
エラーでない場合は5連続問題なしもあります。

なお、エラーは 「致命的なエラー 0x8000FFFF 出力処理が異常終了しました」

メモリーが怪しいと思い、エラーチェック RAMDisk関連 有、無
等々切分けしてますが、完全に詰ってます。

ちなみに詳細をメモってないのですが、
たまに「Out Process for VME」動作を停止しました」 の
エラーもでます。
詳細をみるとH264.dllがなんちゃらとか

・C:SSD D:HDD E:HDD R:RAMdisk
 corei7(Ivy) メモリ:4G*4 Windows7 SP1 64bit 
・フリーのコーデック等は入れていない
・ソフトは必要最低限
 Firefox、IE、CyberLink Media Suite(BDドライブ付属)
 常駐はガジェット(Core Temp)ぐらい
・レジストリでいじったのは
 8.3形式ファイル名の自動生成を無効にする
 TimeStampの書き込みを無効にする    ぐらい

OSクリーンインストールからやり直した方が手っ取り早いんでしょうが、
SSD導入時の設定等々面倒。。。 とはいいつつエンコード専用PCなので
本末転倒 悩み中です。


まま  2012-09-02 23:05:55 ( ID:8atkbepmata )   [ 削除 / 引用して返信 ]

なんだか症状が違うような気がしますが、
1440x1080のソースでは問題ないのでしょうか。
それとも同じエラーになるのでしょうか。


まま  2012-09-02 23:09:43 ( ID:8atkbepmata )   [ 削除 / 引用して返信 ]

原因は分からないのですが、回避方法を見つけました。
GOP内のBフレーム数を6以上にすると、エラーになるようです。
とりあえず今は5にしています。


肉球  2012-09-03 22:41:15 ( ID:iuhd6ip5mzc )   [ 削除 / 引用して返信 ]

たしかに まま さんとは症状が違うかもしれません

>1440x1080のソースでは問題ないのでしょうか。
 このソースだとエラーは発生しません(バッチ処理でも)

>GOP内のBフレーム数を6以上にすると、エラーになるようです。
 GOP構造のBピクチャ数でしょうか?
 これは「3」にしてます。

いろいろ思考錯誤した結果、
QuickTime関連のエラーについてペガシスから回答が合った書き込みを
見たので、変わらないだろうと思いつつも試しに
一番インストールしたくなかったiTunes(QuickTimeだけでも良かったかも)
を入れてみたところ、バッチを使わない場合に限って
異常終了が皆無になりました。
ついでにWindowsMediaPlayerで音声の出なかったTSファイルの
音声が出力されるようになる始末

結果オーライですが、何がどう影響したのか分かりません。

バッチ処理して2時間の映画が90%付近で異常終了したときには
思わずマウスを握りつぶしてました。。。
 
結局お役には立てませんでしたが、
アプリケーションの詳細ログでもとれればサポートに
投げようもあるような気がしつつ、しばらく様子を見ようと思います。


まま  2012-09-08 20:31:37 ( ID:8atkbepmata )   [ 削除 / 引用して返信 ]

Ver.5.3.1.85で、エラーが出なくなりました。
(Bピクチャ数が6以上にしても正常完了するようになった。)
「その他細かい修正」がされたようです。


肉球  2012-09-13 15:51:00 ( ID:bhtej8pnisa )   [ 削除 / 引用して返信 ]

私の症状は異なりますが、
その後、切り分け・検証したところ原因が判明しましたので
参考情報までに記載します。

ソース・ハードウェアに問題はなくCPUの動作(BIOS設定)に問題があることが
分かりました。

CPU:intel Core i7 3770K
MB :P8Z77-V

マザーボードとCPUの相性・仕様・制限かは分かりませんが
ターボブースト時のクロック倍率設定をintel仕様に合わせて
上からCore1,2,3,4の順で 39,39,38,37で設定しないと
特定のアプリケーションで命令違反となるようです。
※マルチスレッドでMAX 3.7GHz、シングルスレッドでMAX 3.9GHz動作

変更前はマルチ、シングルともに4.2GHzで動作するように
42,42,42,42と設定していました。

TMPGEnc Video Mastering Works 5にて変更前の設定で
どの処理で問題が発生するかは一般ユーザでは分かりませんが、
少なくともBIOSの設定変更後は問題は発生していません。

オーバークロックは自己責任ですが、
現状、CPUの定格以上 42,42,41,40
CPUのCore電圧設定 offset -0.050V
で、バッチエンコードツール共に正常動作しています。
CPU温度も60度前後(空冷)で落ち着いています。

以上



要望 - 音声ボリューム調整 No.66582
Kirk  2012-08-22 20:18:45 ( ID:nsrfmvwif8k )   [ 削除 / 引用して返信 ]

これは、TVMW5とTMSR4に関してなんですが、音量変更とノーマライズは非常に使い易いと思います。
ですが、均一化に関してはあまり直感的ではありません。しかも、0db基準で行う場合はコンプレッサーの
精度がとても重要になってきます。
それよりも、音量自身をデシベル単位で元ソースから0.5dbずつくらいの間隔でプラス・マイナスできる
様にして頂いた方が非常に簡単で分かり易く有難いです。



TMPGEnc Video Mastering Works 5 ユーザー掲示板 [ 投稿順 ] << < Prev   [ 11 / 24 ]   Next > >>

記事表示 | ホームページ | 管理者 TMPGEnc Net

Script written by Pegasys Inc.