Delete


At least one comment has been added to this article, only an administrator can delete the article now.

Do you really want to delete this article?

Enter the password for this article, then click the "Delete" button. Click the "Cancel" button to exit this page.


Question - Automatic Bit Rate not accurate No.70820
am_dew  2017-07-26 22:26:52 ( ID:hlong.mvpdk )  

The automatic bit rate setting does not seem to work properly because if I have a source that is, for example, a constant 25 Mbps, the auto bit rate setting sets itself to 12.4. It also overshoots the maximum bit rate by quite a bit and sets it to 49.6 Mbps. The format I am seeing this behavior on is MP4 H.264/AVC and the source video is the same. In other words, I output something using the MP4 H264.AVC format and then used that as my source.

Any ideas why this is happening? Thanks.


am_dew  2017-07-27 20:47:44 ( ID:hlong.mvpdk )  

I asked Support the same question and this is their response, which does not seem to make any sense to me.

"It checks the resolution of the source file and based on that it is
decided.
Is not about making the source and the output to the same bitrate, this
function is to adjust the best possible bitrate for output.
So in other words it is a function for not make the bitrate too low.

If you want to output in the same bitrate you have to set it manually in
the Bitrate settings without using the automatic function."

If the source is 25 Mbps, the setting the output to 12.4 would result in quality loss I would assume, right? I know that is not a given, but it seems reasonable.

Comments?


View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.