Delete


At least one comment has been added to this article, only an administrator can delete the article now.

Do you really want to delete this article?

Enter the password for this article, then click the "Delete" button. Click the "Cancel" button to exit this page.


Question - No Picture Available No.70785
am_dew  Mail /  )  2017-06-13 23:06:10 ( ID:hlong.mvpdk )  

I have an MKV file with the properties below, which when I load it into TVMW6, I get "No Picture Available" in the Clip Editor and "No Video Data" in the Clip Properties. Yet, I can play this file fine using several different media applications such as VLC, Windows Media Player and Media Player Classic. The audio is seen as expected. Is there anything I can do to make this file's video to be seen by TVMW6? Thank you.

General
Unique ID : 16364645899475190198342588459870789631 (0xC4FB7560BCD47C6EA68CB6A03D71FFF)
Complete name : U:\Captures\Blue Ox 2017 (Saturday) 1.mkv
Format : Matroska
Format version : Version 4 / Version 2
File size : 1.66 GiB
Writing application : Lavf57.72.101
Writing library : Lavf57.72.101

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Main@L3.1
Format settings, CABAC : Yes
Format settings, ReFrames : 1 frame
Codec ID : V_MPEG4/ISO/AVC
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate mode : Variable
Frame rate : 30.000 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Language : English
Default : Yes
Forced : No
VARIANT_BITRATE : 0
Color primaries : BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
Transfer characteristics : BT.709-5, BT.1361
Matrix coefficients : BT.709-5, BT.1361, IEC 61966-2-4 709, SMPTE RP177

Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LTP
Codec ID : A_AAC
Channel(s) : 1 channel
Channel positions : Front: C
Sampling rate : 64.0 KHz
Compression mode : Lossy
Delay relative to video : 7ms
Language : English
Default : Yes
Forced : No
VARIANT_BITRATE : 0




am_dew  Mail /  )  2017-06-13 23:40:04 ( ID:hlong.mvpdk )  

P.S. I am able to transcode the same file using HandBrake just fine with it reading the video.


tkrave  2017-06-14 13:38:55 ( ID:nrp09m2aqdn )  

You might simply need to use a different file reader.

You can select a different file reader in the file explorer window that appears when importing your file. There is a drop down menu next to the filename text area. Just select one of the "Force Reader blah blah blah" options in the menu.


am_dew  Mail /  )  2017-06-14 20:15:11 ( ID:hlong.mvpdk )  

Thanks. I tried using several of the "Force Reader" variants when adding the file and none of them worked.


tkrave  2017-06-15 12:52:49 ( ID:t7rw5rdz3jm )  

Try sending the details to customer support. They might know why it's not working.


am_dew  Mail /  )  2017-06-27 11:01:20 ( ID:hlong.mvpdk )  

I tried submitted a technical support request but I get a message "The serial number is not correct" despite me copying and pasting the serial number directly from my email confirmation as well as the same one found in TVMW6. Seems they really don't want to provide support. Any suggestions?


am_dew  2017-06-27 22:33:17 ( ID:hlong.mvpdk )  

Ignore the above...I was able to submit a support request after all.


View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.