Delete


Do you really want to delete this article?

Enter the password for this article, then click the "Delete" button. Click the "Cancel" button to exit this page.


Question - TMPGEnc only 50% CPU usage? No.68923
Asymetrikon  Mail /  )  2014-12-21 08:35:26 ( ID:8xtpd5r.iwh )  

Hi!

TMPGEnc does only use 50% of my CPU when encoding and i dont know the reason for it. I want to use 100% to speed up the encoding process. Maybe someone here can help me. :)

My Specs:

Mainboard: Asus Rampage III Extreme
CPU: Intel Core i7 Extreme 980x (6 physical\6 logical cores)
GPU: Nvidia Geforce GTX 660
RAM: 8 GB DDR3 1600 MHZ


George  2014-12-21 09:10:29 ( ID:4uslfllopul )  

What format are you encoding to? CPU usage can also depend on the video codec, not only Mastering Works.


Asymetrikon  Mail /  )  2014-12-21 09:22:21 ( ID:8xtpd5r.iwh )  

Ah ok didnt know that. Im fairly new to Video Encoding. :)
Im encoding Video Game Videos.

Im using this:

Video: Windows Media 9 (2Pass-VBR (Average/Highest Bitrate)) [1920x1080 / 29.97 FPS/9000kbps/Peak 10000kbps/Peak Buffer Window 5000ms]

Audio: Windows Media Audio 10 Proffesional(1Pass-VBR (constant Quality 98, 44khz, 2 Channel 24bit VBR]


George  2014-12-26 06:39:21 ( ID:eziith4xip. )  

I think the Windows Media codec is to "blame". Try the MPEG file output (AVC/x264) and you'll probably see increased CPU usage.


mathew lisett  Mail /  )  2015-01-27 12:47:34 ( ID:emul5xj.btn )  

firstly welcome to encoding/editing.

there is a setting when you have the preferences but also whilst you render your project, right click on the window and select the 2nd from the highest as the foreground and background cpu work.

Now the user was correct in saying codec is a very good start, and windows media codec is just plain bad. if its for say youtube, look at dealign with mp4 x264 with something like @4.1 profile


View article | Back to TMPGEnc Home | Administrator TMPGEnc Net

Script written by TMPGEnc.